Jump to content

Portforwarding


planoleg
 Share

Recommended Posts


Yeah it does. I think I should give some more information.

For a few years I had a Linksys ADSL modem to connect to the internet. My external IP is dynamic, so in order to postforward I first configured a static internal IP and then I used web browser (192.168.1.254) to postforward the ports. Recently I bought a router (D-Link DIR-625) to set up a wireless network at home. I also configured a static IP for my router and portforwarded through web browser (168.192.0.1). However it looks I do something wrong, because when I use bitcomet it says that my IP is blocked (yellow light). That means the port is closed, so I didn't postforward it successfully. By the way, my internet works if I only enable router through Start->Settings->Network Connections or if I only enable modem. And if I enable both of them it works as well. I think I probably do something wrong when I configure postforwarding though web browser for modem and/or router, any idea what could it be?

Link to comment
Share on other sites

oh i see you have a ADSL router/modem in one. You are right in what you say about forwarding a port, the basic steps are

1) give yourself a static ip

2) forward the correct port through to your IP

3) test the forwarding

4) if you have something like peerguardian 2, be aware that can cause false reports if you test the port forwarding.

have you got any software firewalls too?

Link to comment
Share on other sites

Just stopped by and seen your having a few problems.

From what i have read your port forwarding doesn't seem correct. I tried to view the data for you modem/router, and may i say please view the D-Link site for your country,this being Canada if im correct. There you will find a step by step instructions for your help.

Im in Australia so the info i would give may not be correct.

Besides have you checked your firewall setting, even if your just running the widows firewall you have to grant access for your torrent program.

Link to comment
Share on other sites

There is no problem with firewall, I have a windows XP firewall and it automatically adds ports used by bitcomet into "expections" category. I'm pretty sure I have no software that could be blocking the ports.

Dlink site for Canada is dlink.ca, however I have no idea where to find what I'm looking for and I don't think they provide this info.

Link to comment
Share on other sites

There is no problem with firewall, I have a windows XP firewall and it automatically adds ports used by bitcomet into "expections" category. I'm pretty sure I have no software that could be blocking the ports.

Dlink site for Canada is dlink.ca, however I have no idea where to find what I'm looking for and I don't think they provide this info.

First of windows firewall doesn't automatically add access to the net , you have to grant access.I went to the D-LINK.CA site . Hers what you do, up top you will see "Quick find" type your router's name in here,,,,,,,,,it is the rangebooster correct.

This will take you to another part of the site, this page you see is not the page you want, but, you will see ,"support", put the routers info again in here, it will then ask you which type of router you are after, then goto knowledge base ,again type in the details of router, then on the left side you get all the info on your router, you just pick what you chasing.

Now if you cant work it out sorry i cant help

ps bit commet is not the best p2p application

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...