Jump to content

Ultimate x64 and Setpoint


Recommended Posts

hi there,

i'm experiencing this weird bug. whenever i use vlite to create an unattended mode, just with localization, language, and skip user creation or EULA, i cannot get the mouse tab on setpoint. i've tried several versions of the software (4.24, 4.40, 3.30, etc etc).

i'm not removing any component, tried that already, only with unattended mode.

oh, that does not happen with a vanilla installation.

i didn't save any of the file before, but i'll try again, will just rebuild ultimate with vlite, no removals, no unattended mode, and post here the session file and test it, and also with rebuild again with unattended mode.

also, i've already tried just saving changes (no rebuild), but still, it happens. no mouse tab on the setpoint, whichever version i try. also, have tryed a couple suggestions from the logitech forums, but with no luck.

anyone knows a good IRQ logger, so i can use and see if anything the installation is completing correctly?


Link to comment
Share on other sites

If you used latest then your issue isn't vLite, many people have that issue on the full Windows as well, browse through the Logitech forum.

Please let us know if you find your solution.

Link to comment
Share on other sites

I had the exact same problem earlier with my first vlite installation media. I thought setpoint failed to funtion properly because I had removed "application experience" component, but your story makes me reconsider. My current setpoint build is 4.40.88.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...