Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


alfa1

slipstream SP3 into corp pro sp2

Recommended Posts

Hi there.

Ive notice that after slipstreaming SP3(latest build) into Windows XP SP2 volume licenses, it will no longer accept my current cd key. ive tried to replace the pidgen.dll with the one from the sp2, then it did not ask for a key but at the last part of the installation i get endless error while setup is doing the saving part, complain that an error accur while trying to

verify licence.

i also tried this mathod

http://www.msfn.org/board/xp-sp3-cd-key-t1...481#entry732481

and used a random key found in i386\pid.inf, the result where that i end up having a 30 days trial version.

I tested it on a fresh install and did not remove anything only Unattended it.

the only way i could install SP3 is by adding it via svcpack.inf. this work perfect and windows is genuine activated again .

This method sucks. is there a fix for that or am i doing anything wrong?

Please advise.

P.S= i notice that the Unattended process will still show the computer name screen with the pri configured name in it and will have to click next.

this is only happen when using hide pages. fully Unattended has no proplem.

Share this post


Link to post
Share on other sites

Hi there.

Ive notice that after slipstreaming SP3(latest build) into Windows XP SP2 volume licenses, it will no longer accept my current cd key. ive tried to replace the pidgen.dll with the one from the sp2, then it did not ask for a key but at the last part of the installation i get endless error while setup is doing the saving part, complain that an error accur while trying to

verify licence.

i also tried this mathod

http://www.msfn.org/board/xp-sp3-cd-key-t1...481#entry732481

and used a random key found in i386\pid.inf, the result where that i end up having a 30 days trial version.

I tested it on a fresh install and did not remove anything only Unattended it.

the only way i could install SP3 is by adding it via svcpack.inf. this work perfect and windows is genuine activated again .

This method sucks. is there a fix for that or am i doing anything wrong?

Please advise.

P.S= i notice that the Unattended process will still show the computer name screen with the pri configured name in it and will have to click next.

this is only happen when using hide pages. fully Unattended has no proplem.

Try "read-only" mode...

Share this post


Link to post
Share on other sites
Hi there.

Ive notice that after slipstreaming SP3(latest build) into Windows XP SP2 volume licenses, it will no longer accept my current cd key. ive tried to replace the pidgen.dll with the one from the sp2, then it did not ask for a key but at the last part of the installation i get endless error while setup is doing the saving part, complain that an error accur while trying to

verify licence.

i also tried this mathod

http://www.msfn.org/board/xp-sp3-cd-key-t1...481#entry732481

and used a random key found in i386\pid.inf, the result where that i end up having a 30 days trial version.

I tested it on a fresh install and did not remove anything only Unattended it.

the only way i could install SP3 is by adding it via svcpack.inf. this work perfect and windows is genuine activated again .

This method sucks. is there a fix for that or am i doing anything wrong?

Please advise.

P.S= i notice that the Unattended process will still show the computer name screen with the pri configured name in it and will have to click next.

this is only happen when using hide pages. fully Unattended has no proplem.

Try "read-only" mode...

What do you mean exactly?

Do you need to make pidgen.dll read only after replacing it?

Share this post


Link to post
Share on other sites
just replace pidgen.dll of SP3 cd with that of SP2. :whistle:

it simply works :thumbup

As i wrote before, This method is NOT working with Corporate version. its only give u a way to pass the cd key input requirement , once the install finish and the system try to confirm the ur serial no. u will see this endless error. this happen when the system first try to save setting before reboot.

Now i tried all other method with no luck.

1.replace pidgen.dll of SP3 cd with that of SP2 = fail .

2.replace pidgen.dll of SP3 cd with that of SP2 and set read only = fail

3.set unattandend to read only= fail.

upgrading SP2(nliting or not) to SP3 after install has no problem what so ever.

I think that....

1. as of SP3 windows is no longer supporting the Corporate version CD keys method found in SP2.

2. could be that nlite is not 100% compatiable with SP3 as some users report.

3. as i wrote on my first post, not all options found in nlite is actually working with SP3

4. Could be because of VMWare.

So for those that managed to get it to work, could u please give more information. read only is not enough info.

P.S= the above tests made using the latest SP3 build, slipstreaming Windows XP Pro SP2 Corporate version without modifing anything. and running on the latest version of VMWare.

this images shows the error(on VMWare) u get when i replaced pidgen.dll with the one from SP2

post-176023-1202969069_thumb.png

Edited by alfa1

Share this post


Link to post
Share on other sites
I dunno what your problem is but my VOL is working super...

could u please give more details as of ur installation.

1.did you slipstream it using nlite?

2. did you replaced pidgen.dll or deleted it and just added the one from SP2?

3. Did you set permission on the above file?

4. have u made any modification to the source files?

5. in SP3/I386 folder there is a pidgen.inf, did u remove it?

I just confirm it and its NOT a VMWare issue. ive burned the iso and tried it on 2 machines, as well as tried it with 2 versions, English and Japanese both Corporate versions.

Share this post


Link to post
Share on other sites

lets see here

1 = yes

2 = no

3 = no

4 = lots but none that are different form my sp2 builds or would affect the whole key\installation proccess

5 = yes there is and no i didn't

Your key might be one of the newly blacklisted ones. They add more with each service pack...

Share this post


Link to post
Share on other sites
I dunno what your problem is but my VOL is working super...

Also my VLK disc, without any pidgen.dll replacement...

Share this post


Link to post
Share on other sites
Your key might be one of the newly blacklisted ones. They add more with each service pack...

My key works fine.

upgrading SP2 is not a problem at all. as well as all other windows related appalication. :wacko:

Could u confirm and post your build no?

Edited by alfa1

Share this post


Link to post
Share on other sites

Works perfectly for me :D

please attach Your last session.ini

Share this post


Link to post
Share on other sites

isnt that erro due to improper version (VLK,OEM,RTL)/key combination

check ur setupp.ini for Pid=XXXXX270

did u activate it by "oobe/msoobe /a"

EDIT:

checked with v3300 and found working even without swaping pidgen.dll

Edited by Innocent Devil

Share this post


Link to post
Share on other sites
isnt that erro due to improper version (VLK,OEM,RTL)/key combination

check ur setupp.ini for Pid=XXXXX270

did u activate it by "oobe/msoobe /a"

EDIT:

checked with v3300 and found working even without swaping pidgen.dll

Im not sure of what you mean.

i can upgrade my running SP2 with out any error. system properties show Service Pack 3, v3.264

i did not use any activation, only used my cd key.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...