Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Vista SP1 wont install


Recommended Posts

I get a error 0x80070002...ive done evrything in MS's help article..i think its cos i Vlited my install disk and took out windows defender....any suggestions?? i tried reisntalling vista with the original disk but its corrupted now :(

Link to post
Share on other sites

The hex value for that error maps to FILE_NOT_FOUND or OBJECT_NOT_FOUND, so yeah, I'd say removing defender caused it. A proces monitor log would show for sure, but it's definitely the removal of something it doesn't like :).

Link to post
Share on other sites

hmm is there anyway i can re-add windows defender?? atm i have the folder of it..the .reg keys...using another registry key i re-added the service.. but now when i open i get a error Application failed to initilize error 0x8006106BA. A problem caused this programs service to stop.i tried starting the WD service in services.msc but it had error 1053:the service did not respond to the start or control request in a timely fashion....

WD service seems to be svchost.exe which there is only 1 off in sys32 and im not sure i should replace it... any help?

suggestions

Edited by Coldplayer
Link to post
Share on other sites

i just tried reinstalling vista with my original dvd...but it gets stuck at 48% and says a file is missing or corrupted....if i booted up with it and went to command prompt and did sfc /scannow would it reinstall windows defender?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...