Jump to content

Vista XP Dual Boot I've tried everything!


Recommended Posts

Hey People,

This is my first post on this forum, so hello!

I've spent the past 2 days solid trying to setup a dual boot Vista + XP on a Tosihiba A200 laptop with Vista pre installed. The ultimate goal is to get rid of Vista entirely, so I figured i'd setup XP on a separate partition then delete the vista partition???

I was initially having problems getting XP to install because the computer has a SATA drive, so I slip streamed the Intel files with nlite and got past the first hurdle. Now I'm faced with the second and can't get past it. I've looked up loads of other threads to try and get information but they all indirectly relate to what i'm doing but don't provide a solution to my problem.

The XP install starts okay but then half way through I start getting "can't copy this file" errors. I've tried to install XP 4 times with two different XP discs (the original straight out of the box in all it's holographic glory, and the slipstreamed copy, I must admit I even downloaded a copy that I was just going to use with my serial numbers) Everytime I get the same file errors coming up, they are...












After hitting 'esc' to skip these files It get's to 100% of the "copying files stage" then goes into the "loading information file stage" and after loading a couple of files i get to:

Windows XP Professional Setup

Please wait while setup initializes your Windows XP configuration.

Loading information file dmreg.inf

And it just freezes.

I have to hold down the power button to turn off the machine and for a split second it says somthing like... Setup cannot *somthing* the required..... and then it turns off.

I don't know what to do? I just want XP on this machine.. I wish I'd got the Asus with XP preinstalled because Vista is almost like a nasty virus to get off!

Any ideas on how to fix this problem or approach the install from a different way, please let me know.

Thanks alot.


Link to comment
Share on other sites

When you get the ‘can’t copy’ error eject the CD and then put it back in and wait till you here it spin-up and then click retry. Works for me most times I get this problem, on some machines the CD will sometimes not start up again by itself.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...