Jump to content

nLite shows my version as XP Home NOT XP Pro


Recommended Posts

after scanning my install files, Nlite shows the installation CD it is creating as XP HOME edition (5.1.2600.0)

This is strange because I have used this installation many times and it is XP Pro? Should I be worried that the disk I create is going to be the wrong version or is it just an incorrect label?

Thanks to anyone who can help me!

Link to post
Share on other sites

Check your CD contains files named WIN51 and WIN51.IC....that helps nLite to detect version of Windows XP.

Link to post
Share on other sites

The source has WIN51IC but not WIN51.IC

Is there a difference? My source is a VL1.0 media that is Windows XP Pro (no SP2). Which is how I got here because I want ot slipstream a CD with SP2 and Intel SATA drivers

Thanks for helping everyone!

Link to post
Share on other sites

I just changed the WIN51IC file to WIN51.IC and nLite gave an error that WIN51IC was missing and that I had to make sure it was there to work.

Strange?

When I made a slipstreamed ISO before, it incorrectly recognized my OS as HOME EDITION, and when I installed with it and it completed and rebooted and I logged in the first time, I got the error:

"The product key is not valid for this media type. Code: 0X80040509"

I did not add the key to the disk, I manually type it in during install. But this key is a VL1.0 key and will only work with the correct media. Making a duplicate of it works fine and has before. what I am unsure of is whether slipstreaming SP2 into it affects the key or not. Or is it the incorrectly identified OS source in Nlite that causes this problem??

I couldn't find any info in the forums on this so it may be a unique issue. Again, any input is greatly appreciated!

Edited by wintensive
Link to post
Share on other sites

Sorry wintensive ! I have made mistake....its WIN51IC not WIN51.IC

Actually your disc has been customized or messed-up......

Your disc must contains WIN51 and WIN51IC for Windows XP Home Edition; &

WIN51 and WIN51IP for Windows XP Professional.

"The product key is not valid for this media type. Code: 0X80040509"

Which version of Service Pack ? You have slipstreamed in your XP.

Link to post
Share on other sites

i have four words for you... and ill give you them in pairs of 2...

CALL Microsoft. < is pair 1>

Known problem < is pair 2>

at my work quite awile ago we had this kind of problems too with a VLK license... and a search on google told us that along with us, a lot of home users ... had those to....

you call MS an tell them your prob... also send them the required proof of auth ... where you buy it etc. and they should give you a new code....

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...