Jump to content

vlite german pack intregration when i will install vista failure :/


nakio
 Share

Recommended Posts

hi

i have windows vista ultimate x64 us vers and i have tried with vlite all updates and german language pack make in one dvd ,but when im boot from the dvd and he will install vista by expanding files 100% become i following error "Windows could not set the offline locale information. Error Code: 0x80000001"

any solutions

thx for help rolleyes.gif

Link to comment
Share on other sites


hi

i have windows vista ultimate x64 us vers and i have tried with vlite all updates and german language pack make in one dvd ,but when im boot from the dvd and he will install vista by expanding files 100% become i following error "Windows could not set the offline locale information. Error Code: 0x80000001"

any solutions

thx for help rolleyes.gif

that happends to me too when i integrate Spanish languge in x86 version of Windows Vista ...

Link to comment
Share on other sites

  • 2 months later...

Have you set the Unattended - Regional - GUI to your new integrated language?

I will check if this is a bug that it is a must, this selection shouldn't be a must.

Link to comment
Share on other sites

  • 10 months later...
:} The same problem here. I integrated SP1 and Spanish language pack on a clean RTM source version of Vista x86 and when removing components, no matter wich one i have the same error, i will do some research at least to assure that it is a bug concerning the language pack integration.
Link to comment
Share on other sites

:huh: Well. The error is gone when you select the english language on the vlited image, but if you select some language pack the install will crash with the same error, no matter what. Even if you just remove the drivers from the image through the vlite application. Hope someone find a way to resolve it. I have this issue on a source of Vista x86 RTM with SP1 and spanish language pack integrated.
Link to comment
Share on other sites

Such error could also occur when you have integrated Vista RTM language pack into Vista SP1 image.Use only SP1 language pack!.Integrating older version(RTM) LP will corrupt the iso and produce same or similar error in that exact installation phase.

Link to comment
Share on other sites

I used only SP1 language pack. So that is not the case, anyway, i found a nice tool on the web called vistalizator v1.4. So i vlite my ENG Vista + SP1 integrated and after i install my working ISO, I change the language with vistalizator. No workaround with the vlite process with the language pack integrated. Is an issue with the vLite application no human mistake. Anyway thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...