Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
PARTYBOY-XP

Error 0x8007007e installing SP1 BETA 1

Recommended Posts


Things which i've tested so far and are safe to remove and SP1 Beta 1 still works

uh-oh!! I don't see "Windows Sidebar and Gadgets" on the Safe List. That's one of the things I always delete.

Thanks so much for the list !!!

Share this post


Link to post
Share on other sites

Ok, finally finished the problem was 'System Restore' :) See above list for more details...

Lego

Edited by legolash2o

Share this post


Link to post
Share on other sites

Awesome legolash.. but aint there a way to add those things, cause i just CBA to format and waste ANOTHER dvd on this.

Share this post


Link to post
Share on other sites

legolash2o, I hope that's true, that "and something else" is what delays my gratitude.

BlakByte,

Just guessing try to copy SrClient.dll from the full vista to the system32 of the SystemRestoreless one.

It's a long shot.

Share this post


Link to post
Share on other sites

but doesnt system restore need volume shadow copy, so wont he need to restore that too

Share this post


Link to post
Share on other sites

This worked!! SrClient.dll fixed it! thanks guys!! it will probably be the same in the final sp1 so this is awesome

Share this post


Link to post
Share on other sites

Oh this was fast.

Thanks legolash2o.

Share this post


Link to post
Share on other sites
This worked!! SrClient.dll fixed it! thanks guys!! it will probably be the same in the final sp1 so this is awesome

can i ask if you have removed 'Volume Shadow Copy'?

Share this post


Link to post
Share on other sites

Meh what could i expect.. About reboot error code 0x800F0826.. Which one is that

This worked!! SrClient.dll fixed it! thanks guys!! it will probably be the same in the final sp1 so this is awesome

can i ask if you have removed 'Volume Shadow Copy'?

I dunno, a friend of mine made this vista.. he probably did since it fails to install

Edited by BlakByte

Share this post


Link to post
Share on other sites

can you check services.msc for it please, if its there then...

dont have a clue how im gonna get it back without reinstalling :(

Edited by legolash2o

Share this post


Link to post
Share on other sites

Well, it installed, i reboot'd and ran off, when i got home it said that error thing :(

Share this post


Link to post
Share on other sites

BlakByte, and the OS, all fine? Is it SP1, check the system properties...no apparent issues for now?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...