Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Transporter

Integrating Abit raid drivers

Recommended Posts

I have been for sometime trying to get my raid drivers on the disc to be integrated into the slipstream process using nlite 1.3.5 but it says it did integrated it but when I do a clean install it fails to recognize that I had already have the drivers on the slipstreamed XP pro disc. Is there a process that I am missing that it doesn't correctly put the drivers into the nlite process? I have the Abit-kr7a-133r driver disc.

Share this post


Link to post
Share on other sites

Take a look at this topic:

http://www.msfn.org/board/index.php?showtopic=51140

Share this post


Link to post
Share on other sites

So I take it I would follow the legacy setup to get my raid driver from the disk, that I downloaded from Abit site and follow the step on integration the legacy way.

Share this post


Link to post
Share on other sites

It is not easy to help you to find the suitable and actual RAID drivers you need, because you gave us only very little informations about your system regarding the sort of Highpoint RAID Controllers of your mainboard (look into the manual) and the sort of your RAID (P-ATA or S-ATA).

Nevertheless I can give you some advices:

1. If you want to get a Highpoint RAID detected, you have to load/integrate Highpoint drivers. My guide was written only for users with a NVIDIA nForce RAID system. The nForce SataRaid drivers don't work at all with your Highpoint RAID Controllers.

2. You will find the correct TEXTMODE drivers for your Highpoint RAID Controller either here at Abit's download page or here at Highpoint's download page.

Share this post


Link to post
Share on other sites

I didn't use the sata driver as some have mentioned instead I follow some of the steps in integrating my abit highpoint driver on my cd using nlite but when it go to the integration highpoint driver it stop and continued on.

HPT37x Driver

Released Date: 2004-11-05

Description:

1. For Microsoft Windows 9x/Me/2000/XP

2. Revision v2.351

ftp://ftp-usa.abit.com.tw/pub/download/dr...pt37x/v2351.zip

motherboard info

http://www.uabit.com/index.php?option=com_..._name=KR7A-133R

I have the raid on my motherboard but I am only using the IDE3, 4 as PATA connection only, no raid setup.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...