Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Problems installing 64-bit kernel patch protection update


MJMatthew
 Share

Recommended Posts

Has anyone managed to install KB932596 64-bit kernel patch protection update via Windows Update ? This was released 14th August. (http://support.microsoft.com/kb/932596)

I am running an x64 vLite system.

Initially it downloads and installs okay, but when I restart Windows, it says Configuring Updates, but then it locks up. After a hard reset, Windows Vista rolls-back the update.

I have tried this several times but keep getting the same problem. All the other updates have installed fine.

Edited by MJMatthew
Link to comment
Share on other sites


Okay, I've tried this again on a clean (original) installation, and I'm still getting similar problems installing the update.

It appears that the problem is with Microsoft and not vLite. So apologies for the false alarm, but I'd be interested to know if anyone else has problems installing this update. Thanks.

Link to comment
Share on other sites

It installed fine for me.

However that IE cumulative is the only that failed to install for me. After checking the logs I think that keeping the App Experience will help, corrected in the next one if that is confirmed.

Link to comment
Share on other sites

Yeah have the same problem. When the update (KB932596) is intergrated using vLite it gives me an error during install, along the lines of a component failing to instal and on the next boot up informs me that the OS should be reinstalled. Without the update using all the same settings as before the error does not occur.

Link to comment
Share on other sites

It installed fine for me.

However that IE cumulative is the only that failed to install for me. After checking the logs I think that keeping the App Experience will help, corrected in the next one if that is confirmed.

I did integrate a few new hotfixes so I'll check to see if it was another. It was an update released on August 14 though if that helps limit the issue.

Yeah have the same problem. When the update (KB932596) is intergrated using vLite it gives me an error during install, along the lines of a component failing to instal and on the next boot up informs me that the OS should be reinstalled. Without the update using all the same settings as before the error does not occur.

Thanks for verifying. Can you confirm that it was this hotfix or did you integrate the others released on the 14 as well?

Edited by bcerhart
Link to comment
Share on other sites

Thanks for verifying. Can you confirm that it was this hotfix or did you integrate the others released on the 14 as well?

I had the other hotfixes released on August 14th integrated with vLite on both tries, without KB932596, I got no errors, with it I got the errors I already mentioned, so it looks like KB932596 is causing all the trouble.

Link to comment
Share on other sites

Thanks for verifying. Can you confirm that it was this hotfix or did you integrate the others released on the 14 as well?

I had the other hotfixes released on August 14th integrated with vLite on both tries, without KB932596, I got no errors, with it I got the errors I already mentioned, so it looks like KB932596 is causing all the trouble.

Verified. Can we please get a fix for this in the next release? Thanks in advance!

Link to comment
Share on other sites

haven't tried integrating this one (KB932596) yet, cause i can't afford to waste time setting everything up again right now, but it seems to be an MS problem, as i can't install it on any of my x64 Vista Ultimate installs, vlited or not.

Link to comment
Share on other sites

Weird thing is that I can, as I already stated.

Haven't tried integration yet though.

On 32bit KB935807-v2-x86 failed on me. Reason - firewall removal, gonna see about bypassing that in next one, maybe keep a file or two.

Link to comment
Share on other sites

Weird thing is that I can, as I already stated.

Haven't tried integration yet though.

On 32bit KB935807-v2-x86 failed on me. Reason - firewall removal, gonna see about bypassing that in next one, maybe keep a file or two.

Sorry for the confusion. I only get this error while installing Vista after integrating the hotfix. It will not let the install complete.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...