Jump to content

vista unattended help


Recommended Posts

hi

I have been trying to install vista through network (ubuntu hosting the samba share) , The samba share has no account (security=share and public =yes as the smb.conf setting) . I can install vista through the share easily by mounting the share and running setup.exe . But when I use the unattend.xml file (setup.exe /unattend:"Unattend.xml")it give errors. I checked the error log it said "Cannot access the "<path of image>" using the credentials "<domian\useraccount>"

1. Is it necessary to have <Credentials> tag if the install.win is not local but on networkshare(\\networkshare\share

install.wim) , if yes , then which credential should I use since the n/w share donot require any credential to access it.

I have know clue what should I do , I have tried everything possible . plzzzzzz help.

thanks

Link to comment
Share on other sites


Hello thom!

AFAIK about setups from "simple" networkshare (wo using WDS), you need to log on to your networkshare first - that means run a batch to to do so form within WindowsPE 2.0. Than start the setup from your share (not the setup from the Start-CD/DVD).

But I've not tried out yet, cause I don't have an environment to test. But this is what I've read.

So first you've to make sure that you can access the share from WindowsPE 2.0.

If you should start the setup from the share already and you get this error message, the problem is that you're already logged on to the share and than the logon from Autounattend.xml will fail, too.

So, if you've logged on from with WindowsPE already, than you don't need the credentials thing inside your xml, AFAIK.

Regards,

Martin

Edited by FireGeier
Link to comment
Share on other sites

thanks for replying .

I passed that error thanks . But error now I get is"Windows cannot access the installation source. Verify that the installation source are accessible ,and restart the installation" the log file says Unhandled exception occurred at (0x747135E) in Z:\Vista\sources\Input.dll. I am working to figure it out but if you have any idea it will be helpful . The only possibility I think is error in the DiskConfiguration let see .........

thank you so much

Edited by thom86
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...