Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

[GUIDE] Creating WIM images of Windows XP for system deployment using


IcemanND
 Share

Recommended Posts

If he is using SMS/SCCM a SID change is necessary as the GUID that SMS/SCCM uses is partially based off of the SID and SMS/SCCM do not like duplicate GUIDs. You could kinda get away with it in SMS but SCCM is much less tolerant of duplicate GUIDs.

Well actually, it doesn't matter. XP has ceased support in the channel almost a year ago now!

Link to comment
Share on other sites


  • 2 weeks later...

Hey Iceman, Thanks again for all the help.

<EDIT> nevermind the question...

HA!, I just happened to stumble on the above thread, it didn't come up in my searches, I was trying too technical of terms I guess lol.

Edited by DaveWI
Link to comment
Share on other sites

  • 1 month later...

followed the document but When I do capture of the computer( Installed XP,applications with customised settings),it gets succeded But when i deploy it through SCCM,failed with the eror message(when running the Task "Install Operating System") can not find the sysprep on %SystemRoot% .seems like ,Sysprep is required to be placed in systemroot directory .Havent tried it though.

Edited by konetie
Link to comment
Share on other sites

  • 1 month later...
  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...