Jump to content

Issues with the wireless


 Share

Recommended Posts

When I try to connect to a network, i get the message that there are no networks available. I did check to see that it was enabled in the network properties and with the on/off switch. When it is enabled, I get kicked off the internet when I am connected with the wired nic. Anyone else have this problem?

Link to comment
Share on other sites


i really dont understand what is your problem.

you get kicked off the internet?

you enable/disable network? :blink:

- Wireless is disabled, can get on internet with wired nic

- enable wireless, cannot access internet through wired nic

- try to connect to network through wireless, says none are available. Wireless is enabled and turned on.

Link to comment
Share on other sites

- enable wireless, cannot access internet through wired nic

i guess the problem is with the DEFAULT ROUTE in your routing table.look at THIS LINK ,learn the commands and try to change/add a DEFAULT route to the ip address of your nic.

- try to connect to network through wireless, says none are available. Wireless is enabled and turned on.

i dont have much experience with wireless networking,but this is what google says:

The wireless card indicates no network is available, what do I do?

If the card indicates that no service is available, make sure that your card is configured correctly and WEP security is disabled. Check to see if you have a wireless signal by opening your Wi-Fi adapter utility. On a PC, configure your card through the client manager or under your Network and Dial-up Connections. In your Wi-Fi software, set the following parameters: SSID/ Network Name to "<network name>", select WEP/ Encryption Disabled; and infrastructure mode.

Link to comment
Share on other sites

I was about to say just what Iceman said. QuickSet has the option of disabling various networking cards based on what's plugged in, battery status, etc. Either disable QuickSet (I don't find it all that useful) or adjust the program settings. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...