Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Search the Community

Showing results for tags 'install'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 10 results

  1. When installing from C: which is a DOS FAT32 partition on the drive, the XP setup ends up to the D: drive letter as expected which is NTFS partition. How I get the C: drive letter (SystemDrive) on Windows XP which begin to install into the second partition (or into 3rd partition etc.)? Is it possible for the XP setup to use the C: drive letter when was used initially by the setup at any other stages like T-whatever? I want to have Windows in C: where the C is assigned to second partition (or 3rd etc.).
  2. I've noticed that if I install Windows 10 (Home or Pro) from a USB stick (presumably works with DVD too) that it will install a recovery partition on the target computer, but if install via PXE network share it will not install a recovery partition Does anyone know how to enable recovery creation as part of the install process? I've been using the April 2018 ISO downloaded via the Windows USB Install utility, The process for installing via pxe is simply a batch script auto mounts windows share on server cd's into the windows 10 setup folder and runs the setup.exe with no parameters. the WinPE that is booted to run the setup is the original boot.wim from the Windows 10 Setup ISO I've looked to see if there is a commandline parameter for installing the recovery partition but couldn't see one.
  3. Is there a way to reserve Win 10's without IDENTIFYING the machine? Lets say, I have a Win 8 Pro license from the $14.99 sale that I am not currently using on a machine, as yet? I figured Win 10 upgrades for OEM licenses would be tied to machine and non OEM licenses would be tied to previous License code?
  4. Hello. I'm looking for some information about deploying a custom sysprepped image of windows xp via USB. I know this OS is old but it's still used quite a bit in businesses some legacy apps don't play well with windows 7. I'm ok with installing the reference image, configuring the software and creating the answer file. What i'm wondering about are the steps that come after that. What do I do then? I know for windows 7 i captured install.wim and replaced this on the install media sources directory. But what about windows xp? I've not seen any .wim files on the install media. I've seen a bit of software available for installing windows xp from usb. But I want a fully updated pre-configured sysprepped xp sp3 with all the latest lan/wlan drives. I know how to inject these drivers to the image already. But how do i get a fully installed/configured windows xp back to winxp.iso with all my customizations? is it possible? Please can someone assist me with the next steps. Thanks.
  5. Does there exist a guide for installing the unofficial Windows 2000 updates? I've been experimenting and using Windows 2000 with the unofficial updates for a while now, and I'm still not 100% sure in which order the updates should be installed in. Not only that, but I'm also curious about what other updates there may be, and the Unofficial Service Pack 5 and how useful it really is when you already have a Windows 2000 with all of the official updates from Microsoft. I have learned already that tomasz86's and BlackWingCat's packages should not be installed together. For example, installing Unofficial Update Rollup and then BlackWingCat's extended kernel files will make Windows blue screen at the desktop. Or at least in my experience it has. I'm still kinda wondering what benefit exactly the Unofficial Service Pack 5 has now. The way I see things: back in the day (2006, I think), having all of those post-SP4 updates incorporated into one package would've been advantageous. But now, as long as Windows 2000 is already up to date when the unofficial packages are installed, what's the point? Maybe I'm missing something, I'm just assuming that USP 5 was designed with update convenience in mind. If you have experimented with the unofficial updates for Windows 2000, I kindly ask you to share your experiences. What worked for you? What didn't work for you? It'd be nice to know what is recommended and what should be avoided, so that newcomers such as myself have a better grip on the process from the beginning.
  6. I want to install Windows 98 SE on my old computer. I used to run it on this computer. I want to run a long running Excel application. The problem I am having is it gets almost through the install process then it gives 2 errors. My only option is to click OK, then it goes a little further and hangs up at the box that says Updating System Settings/System Configuration. The 2 errors I get are by Java Package Manager Unable to install Java packages from c:\Windows\Java\classes\xmlds04.cab Unknown HRESULT: (800b010bh) The second error is the same but the file is c:\WIndows\System\dajava.cab I think the problem is in the registry but I don't know how to edit the registry or what to look for. I can boot into the dos recovery disk.
  7. Hi folks, I need help with this issue, I've been googling for hours and can't seem to find anything relating to it (as seems to be the case with a lot of win98 issues). going a bit crazy. I am running Windows 98 under VMWare and have my joystick plugged into a USB 3.0 plug. When I run the Sidewinder install CD, during the step where it asks me to plug the joystick into a USB I get an error message: "Setup is unable to detect whether the controller is connected" I follow the setup instructions, install the win98 drivers, everything but I always get the message and then It also doesn't appear in Gaming Options in the Controllers tab. Once I had even left it plugged in before step 2 of the setup and I saw the stick center and the resistance was there but it still gave me the message. Any ideas?
  8. Dear pro-users of 9x/Me! I need your help to install Windows Me. My motherboard AsRock 775i65G r3.0 officially supports Windows 98SE and Me; AGP 256 MB video by NVidia (6800GT) is also officially supported. Only IDE devices for Millennium are used (HDDs and CD/DVD-Drive). I've already tested Windows 2000 on this machine for a couple of months, and everything worked fine. Now I'm trying to install full retail version of Windows Me on ~25 GB primary partition in the beginning of my 320 GB HDD (other partitions except another following primary ~ 50 GB partition for programs are hidden), but still have no luck. First time I've tried it just to check if it's possible to install Millennium with 2 GB RAM. - No luck, just non-stop reboots. Second time I've removed one 1 GB of 2, so only 1 GB left. Everything was fine until second reboot, then "updated system files, continuing to load" message and... Nothing except blinking cursor right after the words "continuing to load". Now I've tried to install 256 Mb of RAM - everything was fine until second reboot again. Just right after the phrase "updated system files, continuing to load" everything stops. In the beginning white cursor blinks some seconds, then PC itself turns off. When I use 1 GB memory stick, PC just freezes with blinking cursor without shutting down. What problem could it be? What processes are made during this stage of installation (second reboot just before the final part)? Can multi-core CPU affect this? Or installed SATA-drives, which are planning to be used by XP? I want to make Millennium on my PC real! :-) Thank you!
  9. Hi all, So I am trying to install ME on a 2004 (I think) desktop and everything goes swimmingly until the last stage of setup, where the system would normally reboot and configure the start menu, control panel, etc. Here it just freezes ("Completed updating files, continuing to load Windows... *blink blink blink*") I have discovered through trial and error that I am able to start into safe mode successfully. When I do this, if I remove ACPI BIOS from the device manager, the system will boot up normally and get to the desktop. However, when I do this, it does not detect ANY of my peripherals (USB, CD drive, graphics card, etc.) and does not even display anything as an unknown device. (I also tried manually installing Plug and Play failsafe BIOS with the same result.) I don't pretend to know much about ACPI but from my research here and elsewhere I see a lot of people recommending disabling it. I don't really care either way as long as I get a working system where I can use my hardware devices. (So far I have tried disabling it in the registry, BIOS and by using the "/p I" setup switch but none give a clean boot.) So my question is, I guess, if anyone can shed any light on this, or suggest what I can try in order to get the system working normally? Any help would be greatly appreciated.
  10. Hello! There are many similar topics regarding Windows 8 deployment... I tried to google and check out as many as I could. Wasn able to solve my issue though. I'm writing here, hoping that someone might be able to help me out. I am trying to deploy Windows 8 put problems with starting it. I have new Samsung laptop, where I have installed Windows 8 Pro. Iinstalled programs, created user-accounts etc.Then I bootel laptop from USB WinPE media and captured C:\ drive as a *.WIM file. So far everyting OK. I got second laptop (same model). Booted it also from Winpe USB media and used Diskpart to clean-create partition and format it as NTFS. I created just this one partition. On that partition I applyed the wery-same image that I previously created. Image was applyed and then started problems. --> bcdboot c:\windows is not working. --> Failure when attemting to copy boot files. --> I also tried bcdboot c:\windows /s c: --> Boot files successfully created. But after this OS isnt booting, still. Anyway, this is where I got stuck. Please help me out.
×
×
  • Create New...