Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Search the Community

Showing results for tags 'Xp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 39 results

  1. What are the specific updates to the kernel?
  2. As most of you, I have multiple computers and even different OSes on these computers (winXP included) Sometimes I want to have several versions of the same browser for the sake of testing. It can be done with portables but they have their own profile folder and keeping aligned would be a pain. To deal with this, I have created a batch menu to access to browsers and profile folders (previously organized). So I can copy browser/profiles folders from a computer to another and be sure that they will work (as far as they are compatible with target platform) I hope this batch script menu can be useful for you too.(*1) For example I have some browsers/profiles that I am used to "share" between WinXP and ReactOS. https://github.com/dapgo/Menu4multiple_Webrowsers/releases (*1) (Do always a backup of your profile before opening with a different browser on the same computer, Better safer than sorry ) With the exception of Palemoon, the other browser are XP compatible (eve ReactOS) Just copying folders from time to time I can keep almost align the different computers (power users can figure out about solutions based "real" time sync)
  3. Occasionally i need to move files between Windows xp computer and other pc in the same intranet. In the past i used shared folders, but lately i had problems connecting and maybe it is no not the safest method. What other services are safe and are still available and windowsXP? any SecureFTP server? other software? what about easeus pc-trans?
  4. Roblox is ending support for Windows Vista™ and Windows® XP! Is there any way to bring back an older version of Roblox after it ends support for Vista and XP like people did with steam because i don't want to have to upgrade to Windows® 7+ just to play a game...
  5. I am having yet another problem with Windows XP setup POST nLite , "Driver Packs" slipstreaming ... it seems that during XP's "GUI Mode" setup does NOT use the custom XP setup billboard (winntbbu.dll/winntbba.dll) ,but defaults to the "classic" xp gui setup mode... : // I would like to know what i need to edit in winnt.sif (nlite.inf??) or other XP setup file/s to enable XPs custom setup billboard to run during GUI setup mode??!!?? Thanks in advance for a reply!!
  6. Hi. I've successfully installed both Windows 2000 and Windows XP x86 on my Kaby Lake laptop, at the cost of ACPI, USB and more.. However, when I try to boot the 64bit edition of Windows XP from a DVD, it goes directly to the F5 menu without pressing any key. In the menu, I can find "ACPI Uniprocessor PC", "ACPI Multiprocessor PC" and "Other", which requires a floppy drive. There's no such option as "Standard PC" like in the 32bit version. So I tried both of the ACPI options, they both give me a 0xA5 blue screen (BIOS not fully compliant with the ACPI specifications -since it's too recent-) I tried to press the F7 key when the setup says "Press F6", but it still redirects me to the F5 menu. I really need the XP x64 version to run so I can test an Intel HD Graphics I've recently modified, it gives a "platform" error on the 32bit version. My BIOS doesn't have any ACPI options, I've tried to change the AcpiOptions value in the txtsetup.sif file to 0, still no luck. Any idea on how to solve the problem?
  7. Browsers for XP after the end of Firefox updates on September 5, 2018: -X Chrome: 49.0.2623.112 7abr16 = Firefox: 52.9.0esr end 5sep18 = SeaMonkey: FF 52.9.0esr based === Mypal: 27.9.4 19jul18 Pale Moon based https://github.com/Feodor2/Mypal/releases === New Moon: Feodor2 patches based (Mypal) http://rtfreesoft.blogspot.com/search/label/browser Also versions -SSE2 and -SSE == Yandex: ruso! similar W8 == Maxthon: chino! 14ago18 = Opera: Chromium 5ago16, only updates of security and crash! -X Pale Moon: oct16, no XP -X Chromium: No XP -X Waterfox: only XPx64, 12jul18 -X Lunascape: 23may12 -X Qt Web Browser: 9sep13 -X Comodo Dragon: Chromium. No updates -X Ice Dragon: Firefox. No updates -X Vivaldi: Chromium. No updates -X Slimbrowser: 11oct17 -? Torch: multimedia Chromium -? Epic Privacy Browser: Chromium -? Tor Browser -X Cometbird: Firefox 1abr12 -X Midori: 30ago15 -X Safari: Mac, no Windows -X Basilisk: no XP -X Baidu: 12ago16 -X Chromodo: 5oct16 -X Cyberfox: no XP -X K-Meleon: no updates -X Slimjet: 7feb17 -X Avanced Chrome: no updates Are there any more than those on the list with the = sign?
  8. Are there any USB or driver programmers here that can help create a simple Intel USB 3.0 xHCI driver for XP? Looking for some basic functionality first to detect and connect a USB keyboard and a USB mouse. Intel was lazy and didn't bother making one so looking for some brilliant minds out there to help accomplish this so XP can remain functional many years to come. Thanks in advance!!!
  9. Hello, I don't know if this is the right place to post this, but I am looking for the Dutch offline installers of Windows Live Essentials for Windows XP (2009?) and Windows Vista (2011) Does anybody know where I can find them? Microsoft deleted the software from their website, which is no suprise because it's Microsoft Thanks
  10. Specs: WinXP Sp3, old single-core AthlonXp 2800+, 1500Gb ram, geforceFx 5200, 8Mbit connection, Firefox 19.0.2 (newer versions seem bad for memory) I've tested this even without other running programs, scanned for virus\malware, cleaned with CCleaner, checked running tasks\services and such. When I had Flash Player 10.3 I could see 480p videos on Youtube without any problem (720p, instead, is difficult for the old card). After 11.X in this year, the issues started: at early versions I got slowdowns\skips at 480p, then 360p, now with 11.8 even at 240p??? (but videos play fine in Vlc) I fed up, downloaded and downgraded back to 10.3 and.. even that skips at 360p.. WTF is happening, why can't I see the same content on the same computer with the same settings anymore?? Is Adobe messing badly with Flash Player? Does anyone have this problem with an old pc and Youtube? P.S: changing computer is an obvious solution, but I can't afford that right now.
  11. Hello. I'm struggling to create a private key in order then to use to sign a PowerShell Script and I would really use some help on this. Firstly I wanted to be able to run PowerShell scripts without having to lower PowerShell's Execution-Policy and in order to do that one should have to be able to sign scripts. Therefore and after installing the Windows SDK I'm trying to create a private key (and then a certificate) in order to be able to sign scripts. But this fails likewise: C:\Program Files\Microsoft Visual Studio 8\SDK\v2.0\Bin>makecert -n "CN=PowerShell Local Certificate Root" -a sha1 -eku 1.3.6.1.5.5.7.3.3 -r -sv root.pvk root.cer -ss Root -sr localMachine Error: Can't create the key of the subject ('root.pvk') Failed And so I've begun trying to debug this, with no success. So far I've checked with these: I checked with makecert's documentation to check whether the command parameters are correct executed the command from within a non-special directory executed the command as the local Administrator user executed the command from an "elevated" Command Prompt or an "elevated" PowerShell made sure the security permissions for _ALL_ the Crypto/RSA directories are set as indicated If you have any ideas or you would like to share your insights or have me walk again over again something I've already tried/mentioned please feel free to comment. Thanks in advance.
  12. I have a Dell Optiples GX620. Pentium D 3.0ghz, 4gb ram (3.2GB Readable), 128GBssd, Windows XP Pro 32bit. I stuck in a MSI nVidia 210 512mb pci-e video card. It is DirectX 10 ready. Anyway of getting DirectX 10 on Windows Xp? I have 9.0c right now. I did use the forum search and all I found was talk about it and dead links. If this is a dead horse, I'm sorry, I just recently began trying to go back to Windows XP. I'm a bit out of the know..... Thank You.
  13. I'm wanting to build a 'vintage' PC to experience some older OSes. I'd like to install MS-DOS (with Windows 3.11), 98SE and XP on a triple boot on multiple HDDs with the following hardware: ECS P4M800PRO-M V2.0 Motherboard Intel Core 2 Duo E4600 (2.8GHz) 2x 1GB Corsair DDR2 sticks 4GB Segate Medalist (HDD for DOS) 80GB WD HDD (for Windows 98) 320GB WD HDD (for XP) 2x CD drives and a floppy PCI IDE\SATA card in case I ever need more HDDs Can anyone see any potential problems that I can encounter with this setup? (I am aware of 98’s compatibility problem with 512+ MB of ram and problems with 137+ Gb HDDs)
  14. Hello, i would like know, if someone tested install Windows on Intel x9x and x8x chipset? For these are official XP drivers.. but i would like to know, if Xp is working with default drivers and how much paint it means. Main problem i see i disk controllers and disk speed, but i have found some MSI board with additional Sata Asmedia controller - with WIndows XP drivers (Z97 GAMING 7), so theoretically speaking it could work. I but i would like to know some real life experience before im would spend 500 buck for new MB and processor and spend few hours with components replacing.
  15. Hello MSFN members... Im a bit of a "N00b" when it comes to using nlite in Windows XP 32 bit edition, let alone 64 bit edition,and have a question (or 2);will/does nlite work for Windows XP 64 bit edition as a "source",and what is the difference in system folder structure between 32 bit & 64 bit XP "sources" that can be "nlited"...so to speak?? FYI...I only do this slipstreaming,customizing of Windows XP via nLite or Windows 7 for personal (read:OS Hobbyist!),non commercial use(ahem)!! Thanks in advance for any,all replies!!
  16. Hello, I have a problem running a batch file I'm creating for Windows XP. At some stage it has to check whether a service is running or not. Let's assume that I type in the following command directly into a command prompt: for /f "tokens=3" %H in ('sc query Spooler ^| findstr "STATE"') do echo %H It runs flawlessly and outputs 1 or 4, depending on a service state. The problem starts when I put this command in a batch file, suitably modified by doubling % signs: for /f "tokens=3" %%H in ('sc query Spooler ^| findstr "STATE"') do echo %%H or any other for /f loop where sc is a command to process - even sc alone in a loop. When processing the command, cmd.exe processes start to multiply indefinitely and the batch execution hangs. I've tried both XP HE and Pro, English and Polish variants. Also, there is no such problem under Windows 8. For what I've checked, this issue only applies to sc - any other command I've tried in a loop ran without a problem. This command alone: sc query Spooler ^| findstr "STATE" also runs without a hassle. Has anyone encountered such a behavior? Any ideas? Regards.
  17. Hello, I'm Having trouble with the posready 2009 update hack for windows xp. I have unofficial sp4 3.1b installed. i still tried removing HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WindowsEmbedded from registry, and of course, adding Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SYSTEM\WPA\PosReady] "Installed"=dword:00000001 I have fiddled around with windows update settings, and firewall settings. i get plain xp updates for things i recently installed, but dont get posready updates.
  18. I don't know if you saw this, but there are two new updates for XP, for XML Core services and GDI: https://www.microsoft.com/en-us/download/details.aspx?id=40919 https://www.microsoft.com/en-us/download/details.aspx?id=41715
  19. I've had this issue in the past and never could pin-point what was causing it. I think it's one of the tweaks I'm making, since some copies of XP I sent through nLite didn't do this. I slipstreamed harkaz SP4 v3.1b (almost immediately after it came out since I messaged him about it), but this isn't the problem. I've attempted to figure out what was causing this before. I searched Google and here. I'm probably not wording my searches correctly if anyone else has posted on this. I've attached my last session ini. LAST SESSION.INI
  20. It is an old Dell Latitude D630 with 2GHz Core 2 Duo, 2GB ram, 80GB HDD. All I want is to run some games, Firefox, Office 07, and some older virtualization programs like VMWare 10.
  21. Hello I have a question - Installation of Windows XP is possible on the Lenovo Y510P? (http://www.notebookreview.com/notebookreview/lenovo-ideapad-y510p-review/specs/) I've seen KernelEx project (now is suspended, I know), that's why I want to try with XP. Last Windows which I like is Windows Vista, but there is a problem with " Interactive Logon Process Initialization has failed" and sometimes BSODs. If yes - someone can give a drivers install method? (there are drivers just for Vista) If someone haves questions - write. I apologise for my English. Thanks for help
  22. Now that I've successfully modified the Windows 2000 splash screen, I want to try the same thing on Windows XP. Remember how XP RTM and SP1 had the "Professional" designation on the splash screen? I do, and I want that in SP3. So, first thing I did was to set up a fresh copy of XP Professional RTM and I looked to compare its NTOSKRNL.EXE with that of a fully updated XP Professional SP3 install. Problem was: The bitmap resources in NTOSKRNL.EXE seem to be mostly blank, and mostly the same between the two. Are the actual bitmaps used for the splash screen stored elsewhere? What am I missing? Click to see the full size image
  23. Hi guys, this tutorial will be showing you how to change the colors and fonts of context menu on Win XP. 1. Right-click on desktop, Select Properties. 2. In display properties, click on appearance, then under that tab click on Advanced. 3. A new windows should open. On that window, click on desktop and select Menu. 4. The first color, by default will be white, thats the color of the context menu. Change it to the color u want. The secont color is the color of the text. There you go, Enjoy, i hope this helped you.....
  24. I'm doing a spot of tinkering right now, and I'm trying to learn how to manually integrate a few drivers into my various XP sources. I've modified txtsetup.sif, but don't seem to need to modify dosnet.inf (which is nice) I've added a directory tree under I386 ("I386\DRIVERS\FIRADISK"), and added in the SourceDisksNames and the WinntDirectories. I've also added in the files: firadisk.cat = 1982,,,,,,,1982,0,0firadisk.inf = 1982,,,,,,,1982,0,0firadisk.sys = 1982,,,,,,,1982,0,0firadisk.sys = 1,,,,,,,4,0,0...that works, but I have to duplicate the .sys file by adding it to the I386 directory, which seems strange. So I tried: firadisk.cat = 1982,,,,,,,1982,0,0firadisk.inf = 1982,,,,,,,1982,0,0firadisk.sys = 1982,,,,,,,1982,0,0firadisk.sys = 1982,,,,,,,4,0,0...but that doesn't work. Boo! The install fails, reporting that the file "could not be found". I have a work around (have a second copy in I386), but I'd like to understand why it's not copying the file from the directory? Any ideas? All I can speculate is that whatever does the copying can't handle the same file going to multiple destinations...but then if I try to copy from my directory to only system32\drivers it still fails, so that's weird: firadisk.cat = 1982,,,,,,,1982,0,0firadisk.inf = 1982,,,,,,,1982,0,0;firadisk.sys = 1982,,,,,,,1982,0,0firadisk.sys = 1982,,,,,,,4,0,0
  25. I'm sure this has been reported, and there is probably a fix. I tried Googling it and searching for it here to no avail. I probably just wasn't wording my search correctly. My problem: the Internet icon in the start menu will not change to the default browser or to the one specified as it is supposed to do. My default browser is set to Mozilla Firefox (for obvious reasons) and even set in the start menu settings, but it doesn't reflect on the Internet icon. Microsoft update didn't work either, but I saw the thread here about it and downgraded the muweb.dll to x.256 or whatever it was. I do have the POS update registry edit if that makes any difference. This copy of Windows XP was installed yesterday. It has updates from onepiece slipstreamed (by nLite).
×
×
  • Create New...