Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

wreakhavoc

Member
  • Content Count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by wreakhavoc

  1. OK, that seems to have cured the problem. If it was a problem with IE then it was caused by the unofficial service pack. I never once saw the security alert until after that installation. Thanks to all who replied!
  2. Yes I did that but am still getting the alert. Clicking "View certificate" shows the issuer etc. (i.e. when I'm going to check my bank account online the issuer is my bank) but when I go through the wizard/procedure to import the certificate even after it says "import successful" I still get the pop-up.
  3. It only happens with IE. (I'm using IE 6 and never got this pop-up until I installed the package) There are too numerous URL's to list- yes, some start wth "https://" Here it is:
  4. OK, I tried that too but still getting the alert every time. What else could it possibly be? Something in the registry?
  5. Thanks but as I said I already did that and am still getting the pop-up. Here is a screen capture of what I have unchecked:
  6. Since installing the unofficial service pack I am getting a "Security Alert" window explaining something about certification and asking if I'm sure I want to proceed etc. whenever I go to a site where I have to enter my user-name and password. How can I disable this major annoyance? I asked elsewhere and was told to check the tools>internet options settings on IE but that didn't help either.
×
×
  • Create New...