Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


ivman

Member
  • Content Count

    29
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by ivman

  1. One thing I've noticed, and I cannot say that it's connected to the service pack, is that although zip files remain associated with whatever program I've installed (IZarc and 7-Zip up till now), individual zips files lose the icon associated with the program. Even if I go into folder options|file types|zip files|edit|change icon and change the icon, it reverts shortly back to the insipid little nothing icon that comes with Windows. Has anyone else experienced this? ivman
  2. ivman

    SP 2.0 RC3

    Gape, will this be available on any mirrors? I can't get to rapidshare from work where I have a faster connection for the download. I just had to redo my computer because the Revolutions Pack made all sorts of programs no longer work right. Grrr! It came at a time when I could ill afford to do a fresh install of win98se. I think you might want to rethink incorporating the things from the Revolutions Pack into the next SP. ivman
  3. ivman

    2.0 Rc2

    Thanks, Gape! The install worked flawlessly, and the reboot thing didn't even happen until after the installation was complete. I just defragmented my machine and am wondering if RC2 has the same version of disk defragmenter as 1.62 had - it seems a lot slower. Thanks for all your work on this. I really love 98SE and am glad to have it working so well. ivman
  4. ivman

    2.0 Rc2

    Gape I've been happily using SP 1.62. I finally checked out this forum the other day and learned about SP 2.0. I installed RC1 with no problems, other than the reboot issue. However, I've tried several times to install RC2 and get a *bazillion* messages saying that this file, that file, and the other file are missing. I've installed it after having installed only SP 1.62, after having installed only RC1, and even as only a "fresh install" after having uninstalled the other versions and rebooting. The result is always the same. BTW, I followed the instructions in the "Installation Guide for Win98 SE SP 2.0" as pertained to what my computer had, didn't have, etc. So that should not be an issue in this. Has anyone else shared this experience with you? ivman
×