Jump to content

xp128bit

Member
  • Posts

    14
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United Kingdom

Posts posted by xp128bit

  1. I have a lot of old mpg videos but for some reason no thumbnails appear for them, all other video formats show thumbnails without an issue. I tried both vlc and windows media player but no difference. Lastly my friend tried it on a fresh install of windows 10 he had and it displayed the thumbnails. Is there a way to fix this?

    Screenshot 2022-04-29 233530.jpg

  2. CS: source and HL2 deathmatch no longer work, they give this error "Steam Beta must be running to make use of Find Servers". Creating a local server doesn't work too, it complains about the cdkey not being validated. This all clearly means they got update again and don't work anymore. By the way, I am the author of this video: 

     

  3. On 8/4/2021 at 12:14 PM, ArcticFoxie said:

    Oh, I know what you did, you calculated to "today".

    Microsoft's CVE 2020-0601 security bulletin is ANCIENT, it didn't come out "today".

    I'm showing CVE 2020-0601 to be announced Jan 14, 2020 (568 days ago...  1 year 6 months 21 days ago...  18 months 21 days ago...)

    I just tried your rebuilt version of 360chrome and its nice to see v13 with chromium 86 working on xp without those https issues with the vanilla, just a question? How secure is the browser, is it safe to login into discord or youtube for example?

  4. 10 hours ago, luweitest said:

    Thanks @Dibya for the warning. I installed that redist just the other day, yet no abnormality observed yet. I don't know what specific app will call that redist. Is there an old version of 2015~2019 redist not affected?

    These are the last versions that work

    http://i430vx.net/files/XP/EOL/VC1719_redist.XPx64.exe

    http://i430vx.net/files/XP/EOL/VC1719_redist.XPx86.exe

    • Like 2
    • Upvote 1
  5. I solved this, it appears that it had an issue with working in vmware therefore the login screen appeared broken. I tested it and it works fine in both virtualbox and real hardware.

    • Like 1
  6. I somewhat figured it out, If I have a windows live id saved it will autofill it allowing me to press the sign in button. The login screen is still glitched but it allows me to log in.

  7. 10 hours ago, RainyShadow said:

    WTF is GFWM (or GFWL)?

    This may be helpful. One post there mentions that you need MSN...

     

    It could also be a SSL issue. Do you use ProxHTTPSProxyMII or something similar?

    I tried installing msn but didn't change anything, also it says that it only automatically enters your details if you have msn installed

  8. I installed the GFWL package on my Windows XP because a few games a had needed it (or at least its dll's) the package I installed included the last version of the redist and client. It works fine in games however the marketplace client doesn't. It opens but looks broken and is transparent for some reason, and for some weird reason it doesn't even show to place to type in the password. https://imgur.com/a/1pIpNKD The client definetly supports XP and there is even video evidence of it plus showing what the login is meant to looks like. I assume it needs some patch or hotfix or whatever to work, if so does anyone know?

    Edit: the client work fine on windows 7/10 and I am able to login

     



×
×
  • Create New...