Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


All Activity

This stream auto-updates     

  1. Today
  2. @Dylan Cruz The encryption write process is based on advapi32 calling rsaenh.dll, so I'd start with creating the advapi33 pointer for MSO.dll/Office executables. If that fails due to missing dependencies then you'd try a kernel33 being called by advapi33. At the same time I can look into any sorcery that could get Publisher and OneNote working better (tomorrow, when I'm back to the hex-core Xeon workstation with its 1.5 TB of storage). And one last crack at Office 2010 now that all that needs to be done is to remove the "Office Software Protection" service installation from the MSI. I have low expectations though, especially considering that advapi32 covers many more bases than encryption.
  3. Ah, okay. So is the big picture to have a kernel33 that get's called by Office, rather than kernel32?
  4. @JFX Please update BOOTICE 2016.06.17 v1.3.4.0
  5. That would be v2019.6.27 ; actually, AMO, again , made a big blunder there and marked the extension as Firefox 60.0+ compatible; but if you manually download the .XPI file https://addons.mozilla.org/firefox/downloads/file/3060290/https_everywhere-2019.6.27-an+fx.xpi and manually install it in FirefoxESR 52.9.x (drag-n-drop it in about:addons), you'll find it's still compatible: Nothing to apologise for... Simply another case of being misguided by the wreck that Mozilla and AMO have now become...
  6. Thankyou i need to ask one more thing how can i customize the active and inactive tab? Aero glass is not working do i need something else also?
  7. FYI, Firefox versions 49.0.x-55.0.3 will download (and have internal support for) WVCDM v1.4.8.903 56.0.x-59.0.x will download (and have internal support for) WVCDM v1.4.8.1008 60.0.x-63.0.x will download (and have internal support for) WVCDM v1.4.9.1088 64.0.x-67.0.x will download (and have internal support for) WVCDM v4.10.1146.0 68.0.x will download (and has internal support for) WVCDM v4.10.1440.18 69.0.x-71.0.x will download (and have internal support for) WVCDM v4.10.1440.19 (currently supported version by Widevine licence servers; min OS requirement = Win7SP1) This list is only for the Firefox release channel, as the other branches (ESR, Beta/Developer, Nightly) will download different CDM versions... ... Nice detective work, BTW I'd expect you to go about installing Adobe Primetime CDM on browsers installed only in your Windows XP VM (sorry, I lost track: is that on your work or home setup?), as those browsers on Win7 don't need it for decoding purposes ; as Widevine CDM will only install under Vista+, I never considered the case of APCDM parallel install on Win7 ... Yes, that does look as the most plausible scenario! FWIW, my portable installation of FirefoxESR 45.9.1 32-bit under Vista SP2 has no issues automatically downloading/extracting/installing Adobe Primetime CDM v15 (NB, NOT v17) with the default value of about:config pref media.gmp-manager.url: https://aus5.mozilla.org/update/3/GMP/45.9.1/20170613084034/WINNT_x86-msvc-x86/en-US/esr/Windows_NT%206.0%20%28x86%29/default/default/update.xml Best wishes for the coming Holidays
  8. I apologize. When that version was added to the draft it had been before the release of 2019.11.7 (and there naturally was no later inclination to search for additional compatible versions before publishing the information as the latest version after 2019.6.4 was already incompatible). You have my gratitude.
  9. It is WinNTSetup Download Current Version 4.0, which has Local Windows Installations as Menu item available to Capture Wim ....
  10. Hi guys, My WinXP 64 SP2 (updated to the latest) machine runs absolutely fine, except for a little annoyance: my system disk (Drive C:) shows in the system tray as USB-removable - see attached pic below. I have searched on the Internets for a solution, and tried a few things, but nothing seems to work. I also came across some posting in which a guy claimed that it is a bug in WinXP64. Anyways, if someone can help out, it will be greatly appreciated. My machine's specs: - MoBo: GA-K8N51GMF-9; chipset NVIDIA GeForce 6100 and NVIDIA nForce 430 - CPU: AMD Athlon 64 X2 4400+ Toledo, socket 939 - System HDD (C:): WDC400JD, SATAII - Storage HDD (D:): HDT7250, PATA UDMA6 - DVD-ROM Drive (E:): GWA4164B, PATA UDMA2 - BIOS does not seem to support AHCI, only IDE. There is no "hot-plug" option. Interesting thing is that I use exactly the same machine with a different HDD (WDC800JD) to run Win XP Home SP3. The problem is not present; it only appears under WinXP64. Thank you for your attention :-)
  11. ... Latest version 2019.11.7 is still compatible with FxESR 52.9.x; I have it installed in the FxESR52 derived Tor Browser v7.5.6 : Huge thanks for your efforts!
  12. thanks! what about Marvell cntrls? there was big problem - ahci driver make system unbootable if found any Marvell... hello again! can u look for other Rudolf's creatures? for me - find please latest version of TERABYTE PLUS PACKAGE. https://rloewelectronics.com/Programs/Patchtb.htm and also, someone (not here) ask me about full version ENCRYPTED DISK PATCH. https://rloewelectronics.com/Programs/Patchenc.htm and... if possible... also look for: CDTOOLS: CD/DVD/BD Tools Package. MULTCORE: SDK to support Multiple Cores. FILE64: Large File Emulator API Hook for Windows 98. MEMORY64: 64-Bit Memory SDK for Visual C++. DLLHOOK: API Redirector with KernelEx Support. SHELL32: DLL Redirector to support missing SHGetFolder Functions. 2000ATA: Patch to allow Windows 2000 SP4 to be Installed in Large Drives. please upload it all to https://rloewelectronics.com/ sorry if i too annoying...
  13. i need some help i am stuck here clean windows 10 1909 install
  14. @Dylan Cruz I think our only way now is to keep hex editing.
  15. GRRR.... sorry must vent. As was reported already a few days somewhere (?) Wikipedia now completely blocks old browsers too, by accepting ONLY TLS1.2 ciphers. Which makes IMO absolutely no sense if a reader's browser just isn't able to use it, and the reader only wants to see a public page, but have already ranted a bit about that in another topic. But to add insult to injury, and what makes Wikipedia now even much WORSE as github, twitter, sourceforge, developer.mozilla.org and countless other blocked public sites: Wikipedia immediately REDIRECTS old browsers to a fix URL warning page: https://en.wikipedia.org/sec-warning That means they even destroy the original target URL! And that means in old browsers it's not even possible anymore to copy the target URL from the blocked page for copy/pasting into a fallback browser. > Wikipedia is making the site more secure. You are using an old web browser that will not be able > to connect to Wikipedia in the future. Please update your device or contact your IT administrator. > We are removing support for insecure TLS protocol versions, specifically TLSv1.0 and TLSv1.1, > which your browser software relies on to connect to our sites. This is usually caused by using > some ancient browser or user agents like old Android smartphones. > Also it could be interference from corporate or personal "Web Security" software which > actually downgrades connection security. For now my only lousy workaround will be to make my kmeleon redirecting macro to automatically replace all wikipedia links with something like xxxwikipedia on middle-click, in order to retain at least the URL. The other alternative would be to redirect them all to googlecache or googleweblight automatically too, but want to decide that case-by-case. Then again, perhaps they'll remove that killer redirect again next year? This sounds like it: > You must upgrade your browser or otherwise fix this issue to access our sites. > This message will remain until Jan 1, 2020. > After that date, your browser will not be able to establish a connection to our servers at all.
  16. can you change my username to orlandodoodles
  17. Welcome back @Werewolf ! Hope your post doesn't give WinClient5270 a holiday headache though.
  18. Hello how can i remove Aero Glass Text from desktop?
  19. It has been a while but I have labeled some nVidia drivers that work or max version that supports certain cards. Test with Dungeon Siege 1 for correct displaying. I am talking Vista or Win7 but could be same with XP. 175.19 FX5200, 81.95 Xp Quadro NVS, 91.36 Xp Quadro4. I would install 162.50 and check with DS if OK. I would not go any higher in driver vs unless it works flawlessly. I would not go any higher than about vs 280 though. Now you have to install a standard graphics card driver first. Then you have to remove the nVidia files from the system and control panel directory otherwise they will not be overwritten and control panel will not work with older driver files and if driver files not replaced then they do not work as intended when going back in driver version. Hope this helps. The AMD 3450 should be OK but be weary of too moderner driver. It probably is RAM settings or too higher link transfer speed ( have to find correct wording). The auto settings push the limits too far and can cause hardware failure eventually. Check for hard faults in RAM. What I do not like in particular is that Win10 deliberately decides to not access so called inoperative RAM so that when we fix the RAM by slowing down access times we can still loose our complete operating system if we are not aware of what is happening. I have to get all my data off my drive now as I did not know enough after an update. I think this was the web site I used to fix it https://borncity.com/win/2017/10/06/windows-10-update-error-0xc0000017-no-ramdisk-memory/ But I did a system restore after the update went wrong and hence it would not boot after I fixed the error. If choose to do a system rebuild as setup disc option, it says it keeps personal files but the rest of the disc is wiped. The first paragraph remains correct for GeForce 6 series cards. I have not had any trouble with 512MB nVidia graphics cards with WinME, no patches. I have a 7300 512MB and a 7600 512MB card. I have virtual memory settings of 500MB. Alias a Win98 game will tell you if there is not enough graphics RAM for the settings chosen. It is not hard to go over 128MB. Settlers 6 and Glory of the Roman Empire must use a bit. If not enough virtual memory is employed, Glory will freeze while the info is calculated on the hard drive.
  20. For the firefox builds I found an interesting chart on wikipedia: https://en.wikipedia.org/wiki/Firefox_version_history#Release_compatibility https://en.wikipedia.org/wiki/Google_Chrome#Compatibility Operating system: Latest version, Support status Windows7 and later: 78, 2009– XP and Vista: 49, 2008–2016 Unfortunately, there is no list with OS compatibility for Opera, at least I didn't find it. https://help.opera.com/en/operas-archived-history/ https://help.opera.com/en/opera-version-history/ But I can say, that I achieved to install Opera 11.64 by using kernelex, and 12.02 by following the advice on http://kernelex.sourceforge.net/wiki/Opera . I then managed to unzip 12.18 and copy it to the 12.02 folder by saving a hand full of dlls, e.g. opera.dll from 12.02 and get it running. I didn't experiment with that method on other 12.10+ versions. 11.00 (15-Dec-2010 20:51) - 12.18 (15-Feb-2016 11:21) 2016! https://get.geo.opera.com/pub/opera/win/ 15.0.1147.130 (01-Jul-2013 15:18) 65.0.3467.72 (12-Dec-2019 13:52) https://get.geo.opera.com/pub/opera/desktop/ custom/ballot 10.10 (18-Feb-2010 13:23) - 12.15 (03-Apr-2013 13:27) - 18.0.1284.49 (18-Nov-2013 18:03) https://get.geo.opera.com/pub/opera/custom/ballot/
  21. So to conclude: 137GB patch is required if you have a Win98SE partition that exists (in part or fully) beyond the first 137GB portion of the disk, regardless how big it is. In other words, if Win98SE needs to access any data beyond the 137GB position, counting from the beginning, it is needed. Yes, I always made 98SE partitions at the beginning of the disk. Seems like the easiest thing to avoid all problems.
  1. Load more activity
×
×
  • Create New...