Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

All Activity

This stream auto-updates     

  1. Past hour
  2. No New Threads Can Be Created. Help!!!

    Of course! ...Medium portion of French Fries on the side, sir?
  3. No New Threads Can Be Created. Help!!!

    @dencorso Thanks for transferring my posts in this subforum ; however, I am of the opinion this specific one should've stayed in its original place here, as it has more to do really with Vista's IE9 + TLS 1.2 rather than the forum's current predicament (not being able to start new threads); but I'll leave it up to you... Best wishes
  4. Today
  5. Latest Version of Software Running on XP

    @SolidSonicTH You can download the Skype installer for Windows XP from my FTP. Post back and let me know if it works for you: http://sdfox7.com/xp/sp3/EOL/SkypeSetupFullXp.exe The official, and currently working, download link for Windows XP Skype version is here: https://download.skype.com/1de55ae8023424270d5c382554da5584/SkypeSetupFullXp.exe) By the way, I just archived the link in the Wayback Machine (Internet Archive). Even when the link above stops working, you'll be able to download from here: https://web.archive.org/web/20180218203417/https://download.skype.com/1de55ae8023424270d5c382554da5584/SkypeSetupFullXp.exe
  6. Official - Windows 10 Worst Crap Ever!

    didn't work for me on chrome, only restored some settings and no extensions, i even tried 4 builds chromium, all refused to restore my complete profile when i copied the files / folder back, on launching, it would delete all the installed extensions.
  7. Disable EMET. Just for a test, of course.
  8. No New Threads Can Be Created. Help!!!

    It's OK! None taken.
  9. No MSFN forums with Opera Presto engine

    In recent days, all the old browsers are no longer able to load the board. The problem should be caused from IPB's new security protocol. So, suddenly and in one fell swoop, all the old OS (also vanilla Windows 2000) have become unusable with msfn. Great work IPB! Is there some hope to solve this big problem? Can you do something please? I'm tired and i seem to fight against the windmills!
  10. Hello. Dear bigmuscle, I would like to know about the new version of aero glass? Could you tell me please when will update build of Aero Glass with improving indexation? I ask this question because I can't use my Windows 10 without your program =) However I have big troubles with MS Office 2016, Microsoft Visual Studio, Microsoft C++ and other programs. When I type text I have bugs with real-time updating on my screen. It is the bug of indexation. If I uninstall Aero Glass from my PC than problem will be solved. I did it for being sure that it is Aero Glass affect to those problems with the invisible text. Unfortunately, I don't want to use Windows 10 without AERO GLASS, but I can't use a lot of programs because this bug creates impossible conditions for use.
  11. No New Threads Can Be Created. Help!!!

    ... Yes, of course ! Bad choice of word on my part (as lurk may have negative connotation); I should have written "hanging around more" (seeing that you're on Windows XP Pro); no offence whatsoever was intended! Thank you; I initially thought it was something particular to my account/credentials and/or related to the content I was trying to post ; later it emerged it was something more generalised... Hope you do get it sorted eventually... Best regards
  12. Thanks, I had tried re-registering some of those files already, and reinstalling search from its INF file. I tried all of them again, and the additional ones you mention, but no change I'm afraid. One thing I should have mentioned again earlier, and forgot, is that this issue does not occur in Safe Mode. I don't know if that provides any clues. I have of course tried booting with as little as possible running or loading, by using msconfig, but even with everything I could disable disabled, it still happens. Full Safe Mode, it doesn't happen.
  13. POSReady 2009 updates ported to Windows XP SP3 ENU

    Validation occurs Error number: 0x80072F19 when updating Windows today WindowsUpdate.log Misc WARNING: DownloadFileInternal failed for https://www.update.microsoft.com/v11/3/legacy/windowsupdate/selfupdate/wuident.cab: error 0x80072f19 WUWeb FATAL: CheckIfClientUpdateNeeded failed: error 0x80072f19 Both methods can be used successfully overcome Redirect http:// to https:// or Enable Enable SSL 2.0 Note: If not successful, update to IE8 and Windows Update Agent 3.0
  14. [VESA]UniGFX Graphics Driver

    Sometimes an image is worth a thousand words ... https://ravingreader.files.wordpress.com/2016/07/good_gnus_bad_gnus.jpg?w=584 jaclaz
  15. No New Threads Can Be Created. Help!!!

    It's being looked at. Were it easy, it'd be fixed, already. BTW: lurking around *is* my business.
  16. Official - Windows 10 Worst Crap Ever!

    Actually I grown to like it over time. Before[2014,2015] I was like that too.
  17. okay btw, it's looking good with ribbon too with a .reg tweak Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Control Panel\Colors] "ButtonText"="255 255 255" "ButtonFace"="0 0 0" "ButtonShadow"="192 192 192" "ButtonHilight"="192 192 192" and after reboot
  18. Windows 10 TTK Tweak Toolkit

    i'll probably install security essentials or clamwin and just run them manually, security essentials can be installed on windows 8.x and 10. https://www.puryear-it.com/install-microsoft-security-essentials-windows-server-2012-2012-r2 defender in 10 is too embedded in the metro crap to keep. small update, i've removed all the system apps and still have usable taskbar, with some reg tweaks the thumbnails make up for the lost right click to close folders / programs, you also get a right click menu on thumbnails which has a close option, restore, min / maximize. the reg tweaks being setting thumbnails to smallest size possible and increasing the space between thumbails so they are spaced out better. the following guide shows how to properly remove system apps, you still have to delete the folder afterwards though as it's a waste of space / pointless. http://alexappleton.net/post/159702702033/windows-10-pro-remove-wireless-display-media this is all done is all done in a virtual machine, vmware & hyper-v. found replacements for lost settings app features, most of the junk in there is for apps, ms haven't migrated much from the old cpl yet...only personalization, some language settings, windows update (don't need, using mini tool), gaming stuff is just the xbox crap, device settings is just basic stuff, i installed the toshiba bluetooth stack (latest one is 9.20.02(T) ) and my xb1 bt controller works, just have to change hid game controller to xinput and you are set. ms modern bt settings are rubbish. now i can delete some more services like devices flow (needed for settings app bluetooth pairing) re-doing some batches and finalising a whole bunch, deleted the following from c:\windows; shellexperiences folder, most of systemresources folder contents (needed to keep 3 folders), systemapps folder, printdialog (used for edge and apps), dvr folder, infusedapps folder, textinput folder, speech onecore folder, delivery opt folder, GameBarPresenceWriter folder, AppReadiness folder when it's all ready, the uploaded goodies will be pretty self explanatory, some things will be numbered to do in a specific order. starting to feel a lot more like windows 7 now just revised my services removal batch, now removes nearly all the services added between windows 8.x to 10 rs3.
  19. True. I just read you after losing the whole morning trying to fix it. The strange thing is that it fails in some computers and in others it does not. My fix: Tools, Internet Options, Advanced options, activate Use SSL 2.0 (by default it is not active and when you click Restore advanced settings it is deactivated). It seems that from time to time MU/WU should download C:\WINDOWS\SoftwareDistribution\WebSetup\wuident.cab and it should be by SSL 2.0. Once downloaded, SSL 2.0 is not necessary and it continues to work for a while.
  20. [VESA]UniGFX Graphics Driver

    Then again... no news, good news!
  21. Thanks. I assumed it would work with the old oleaut32.dll, maybe I'll do the partial thing later if I get tired of waiting on MS to fix the problem. The way this one is affecting various software, it seems rather likely that "real" POSReady systems could get hindered by it (compared to the types of NTFS scenarios people have been seeing with the other patch), so I think maybe there's more hope for a fairly quick v2.
  22. Server 2012 Updates on Windows 8

    Yeppers I'm a happy boy on Windows 8. Almost a hidden secret when you think of it. I really think it's the BEST option between modern support and "Leave me alone Microsoft" thinking.
  23. Dave I wonder if its a possibility that the reason why your search is broken is because you installed desktop search 4.0, which i hate btw then you modified the registry or whatever to get back classic search. I installed that desktop search once hated it and never integrated it into another of my CDs or installed it. Albeit I do not use search companion but I don't hear a lot of other people have this problem. My question is besides Dave who else installed 4.0 and hacked it back to normal search.
  24. For your information, this error occurs under Internet Explorer 8, traceable after a reinstallation of Windows XP. Installed is the Windows Update Agent v7.6 (Info). Furthermore, I create my own update rollups (which it certainly is not), as a little note. Maybe even a user has to deal with this problem, then at least there is a solution. @mixit Have also made a test with the Comodo Firewall, with the original update KB4074852 it comes to your described error message, with the manipulated KB4074852 it works.
  25. [VESA]UniGFX Graphics Driver

    In other words, no news. jaclaz
  26. Thanks, I'll check that out.
  27. Last build of basilisk/moebius for XP! Test binary: Win32 http://o.rthost.cf/gpc/files1.rt/basilisk-55.0.0a1.win32-git-20180218-868d263f2-xpmod.7z Win64 http://o.rthost.cf/gpc/files1.rt/basilisk-55.0.0a1.win64-git-20180218-868d263f2-xpmod.7z diff: http://o.rthost.cf/gpc/files1.rt/moebius_restoreXP_20180128.7z source patch of ffvpx H264/HEVC/AAC/MP3 Addition: http://o.rthost.cf/gpc/files1.rt/moebius-ffvpx-h264-aac-hevc-mp3-addition.7z Official repo changes since my last build: - Storage Inspector should trim port from hosts for cookies (85b92c6a1) - Fix "help cmd" and "cmd refresh" in the Developer Toolbar (18b4c50bd) - Don't display storage-sidebar after deleting all cookies (156157c05) - Properly pass postData into new tab (37a2da481) - Merge pull request #346 from janekptacijarabaci/devtools_storage_cookies_port_1 (fc37a2cbc) - Merge pull request #348 from janekptacijarabaci/devtools_toolbar_cmd_1 (16d922f9a) - Merge pull request #350 from janekptacijarabaci/devtools_storage_noData_1 (13d79ee08) - Merge pull request #352 from janekptacijarabaci/devtools_network_openInNewTab_1 (16fa730b3) - Update readme for deprecation. (868d263f2)
  1. Load more activity