Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


All Activity

This stream auto-updates     

  1. Past hour
  2. there is some slightly different methods / options you can try. first, use no more than 512 MB of system ram upon installing and early configuring, 256 MB may be even more suitable. also, to be sure you're using the latest / "best" versions of fix95cpu, as well as 98SE boot disk. i have uploaded them to the easyupload site. you can download them from here "https://easyupload.io/4gv4ya". the boot disk is a slightly modified version, i don't remember the exact changes, i even did them myself manually, i think it's ms dos 7.1 based and accompanied with some other fix that allows better partition sizing ability. for the fix95cpu one, it's version 3.0. there is some additional info i'll want to give you if you do get a successful setup. below is an instruction set i created that would apply for clean install of windows 9x. i would use the "setup /p i" command ( mentioned below, as your chipset is ich5 ) . put in 98SE boot disk in optical drive and allow it to load or be selected from boot options . boot from cd rom, when the start up menu appears, select start computer with cd rom support . go to fdisk by typing fdisk in the command prompt and select yes for large disk support . clear all partitions that are not needed or create a specified partition and make it active after it you created the exact size . reboot, put back 98SE boot disk and make sure fdisk has the specified drive active . exit from fdisk and now that you are back in command prompt, you should be able to go into either the "d:" or "e:" drive . for custom builds that do not use the original windows cd, the optical drive directory will be most likely "e:" so type in "e:", then type "cd win98", or if it is windows 95, type "cd win95", it should then read "e:\win95" or "e:\win98" . you can then go ahead and type "format c:", press "Y" . then after format completes, press enter and then type "md c:\win98" or "md c:\win95" and then press enter . then type "copy *.* c:\win95" or "copy *.* c:\win95" and press enter, this will copy install files to "c:" drive . then you can change to the "c:" drive and run setup by typing "c:", press enter, and then type "cd win98" or "cd win95" and press enter . then it should read either "c:\win95" or "c:\win98" and you can then type "setup" and press enter or a different command of setup depending on the system, some systems may require running a certain setup switch such as "setup /p i" . the setup should now load and should not need the cd anymore unless specified, i like to keep it in for the first setup phase and remove it right after the 1st phase restarts, for windows 95, some systems with fast processors such as pentium 4 will need you to load fix95cpu version 3.0 right before the 2nd setup phase to allow fully installing of windows or else a windows protection error occurs, this update also fixes other things
  3. The year has nothing to do with this topic. 2004 is a version number that I had an issue with. What does the year 2004 have to do with my issue? Am I missing something?
  4. Today
  5. Slightly deviating from topic. Curiously, 68 ESR suffers Windevine issues on my Vista7 installs too. The plugin appears to download and show up in the list of installed plugins, but it doesn't actually initialize when called on by a DRM protected webplayer. It's so strange because non-ESR isn't affected. I even tried 78.01 standard v. ESR, and the latter was affected just like 68 ESR while rapid release with the same version number wasn't! Only non-affected ESR I've seen is Wf Current, but they have a myriad of their own bugs rn. Nevertheless I reserve those kind of sites for Chromium.
  6. Bump! Just to float this to the 1st page...
  7. I have received the Windows 7 logon failure hotfix as well as the set of kernel32/kernelbase dlls preceding the ones in the hotfix. kernel32 is very similar, with the only differences in the text (code) section of the file being in the debug directory. These differences are superficial, mostly consisting of changes in the timestamps. But kernelbase (which was part of kernel32 in Vista and earlier) is a very different story, with all kinds of small patches scattered throughout the text section. It may take awhile to implement. I have also finished implementing K32EnumProcess and GetActiveProcessorCount series in x64 kernel32.
  8. @siria With JS enabled it does a redirect to some "consent" page, but it fails to execute the user confirmation query. @bernd Just toggle javascript.enabled in about:config to "false" when you want to browse that site in NM27. Or block cdn.prod.www.spiegel.de/public/shared/generated/js/commons.af6b33288db642f3649d.js You said you got other browsers to access it. What more do you want? This thing filled over a page here already, while distracting from other bugs/regressions.
  9. I'm running 32-bit XP Pro SP3 within a Win 10 Pro Hyper-V VM, and I want to execute a Win32 binary in XP that was designed for a later version of Windows. If the binary was a traditional exe, I would use dumpbin to validate the subsystem was later than 5.1, edit the header with editbin to set the subsystem to 5.1, confirm the change with dumpbin, and I'd be done. However, the exe is a PE containing another exe binary, a DLL, and some resource files. I could try using editbin on the internal exe and dll, but I wanted to check here first to see if there's a better way of doing this. The PE is from MS, but I'm not aware of MS command-line tools that can unpack and repack a PE - I'd like to do that first and confirm the result as being identical to the original before I unpack, edit, and repack. I'm interested in a general solution for this PE patching job, but (if anyone's interested) the PE I'm looking at first is the 32-bit virus definitions update file for MS Security Essentials, named mpam-fe.exe, and containing mpengine.dll, MpSigStub.exe, and the updated virus definitions. The PE and both internal binaries specify a subsystem version of 6.0
  10. Hi guys Have a customer that has several computers where she would like to stop Internet access for her users....at these terminals Internet is not needed... But she wants to leave the general Internet on in background for Windows updates... Is this possible in Windows 10 Home..... The users have only Standard accounts... Thanks! bookie32
  11. Greetings from Ireland. Two weeks ago I binned my Windows for Workgroups 3.11 installation disks that were at the back of a drawer in the garage. That'll give you an idea of how old I am, and of how reluctant I am to part with my IT relics. Looking forward to learning a few new tricks.
  12. Today I tested Firefox 35 and 31esr without any ME updates. This means without DirectX and IE 6 SP1 - Not even KernelEx Auxiliary DLL Updates (psapi.dll, uxtheme.dll). Only KernelEX + latest Core Updates. And indeed it started and ran! So far I don't testet on 98/98SE. About config: I tried hundreds of settings without further improvements. Printing: First tests failed. It crashed immediately. Modified Core.ini: I changed experimental win2k modes to WinXPSP2. *** KernelEx 4.5.2016.20i *** [ApiConfigurations] 34=WINXP2_PD1 35=WINXP2_PD2 36=WINXP2_PD3 37=WINXP2_PD4 [WINXP2_PD1] inherit=WINXP2 desc=WINXP2_PD1: PrintDlgExW_1, PrintDlgW_1 [WINXP2_PD1.names] COMDLG32.PrintDlgExW=kexbasen.1 COMDLG32.PrintDlgW=kexbasen.1 [WINXP2_PD2] inherit=WINXP2 desc=WINXP2_PD2: PrintDlgExW_2, PrintDlgW_2 [WINXP2_PD2.names] COMDLG32.PrintDlgExW=kexbasen.2 COMDLG32.PrintDlgW=kexbasen.2 [WINXP2_PD3] inherit=WINXP2 desc=WINXP2_PD3: PrintDlgW_3 [WINXP2_PD3.names] COMDLG32.PrintDlgW=kexbasen.3 [WINXP2_PD4] inherit=WINXP2 desc=WINXP2_PD4: PrintDlgW_fwd [WINXP2_PD4.names] COMDLG32.PrintDlgW=kexbasen.4 Something else about K Meleon: 74(Gecko), 75.0, 75.1, KG76.2(Pro and roytam's - Goanna) require the GDIPlus.dll (XP or Vista version). They also need the msvcrt.dll update. msvcrt => msvcr70 (_except_handler4_common)
  13. bernd said: > Indeed, it's the combo of NM28 + UBO v.23 only that make > that damn site work. Why the hell is that now?? This is funny, do I get this right? If you do NOT block anything, the button is hidden, only if blocking stuff it becomes visible? LOL! Thinking about, perhaps it's covered by something, and adblock removes that blanket... Normally I'd think, test by removing all filters in NM28, and if (?) that makes the button vanish, then restore half the filters and try again, and so on, to find the magic one. But have no clue of that complicated adblock stuff, and the screenshots alone look way over my head. Just for curiosity, if you like, you could perhaps try how it looks with KM-Goanna76.2, since it shares the same engine with NewMoon27. KM76 is portable out-of-box, and to my knowledge has absolutely nothing blocked in fresh installations. Although it contains 2 methods, but both do nothing (adblock.css with a tiny list still from 2006, but OFF by default, and much younger adblock.dll, which has no list included, so completely useless either way)
  14. Hey guys, I need some help with my old laptop, if possible. I have a 2002 Dell Inspiron 8200 running Windows 98 SE and frequently while using it, the mouse cursor, either slowly or instantly, slides over to either the bottom-left or top-right corners of the screen and I can't move it away from there. I've tried unplugging my Logitech USB mouse and using the touchpad instead and tried re-installing the mouse drivers, but neither solutions seem to have solved the issue at all. I've also tried searching on Google for a solution, but I can't really find anything for Windows 98 regarding mouse issues like mine. Does anyone have any other solutions that I could try? EDIT: It seems as though every year around this time, during the summer, this problem starts happening. I don't know if this is just coincidence, but I thought I should add this, just in case.
  15. OK, folks, found the answer, finally. Indeed, it's the combo of NM28 + UBO v.23 only that make that damn site work. Why the hell is that now?? Just tested it thanks to good old Sandboxie and the result is clear. But there must be a way to extract only the necessary parts of UBO v.23 into v.21 to make it work in NM27, huh??
  16. You haven't seen "my Filters" Most of them are cosmetic. But perhaps there are some that can be removed now. I'll look into it when I'm bored. It's not really an issue with 16GB of RAM (and 3.5GB for my XP virtual machine)...
  17. Hi, Too many "My Filters". The lists update over time. Check if eliminating some rules you always have problems. If the test is positive you can try to eliminate most of the filters.
  18. Difficult to answer... Perhaps you can have more success asking on the uBo subreddit Or at https://github.com/uBlockOrigin/uAssets/issues
  19. You cannot use UBO v.23 with NM27. Check if disabling UBO the web page works. NM27 users who use UBO should consider switching to Adblock Latitude.
  20. Thank you both Jaroslaw and Nicolaas! Got the same settings as you. About a fortnight ago I could access that site with no problems at all. I don't believe that NM27 is to be blamed here. So, could be old uBlock Origin 1.16.4.21 instead of latest (absolutely necessary) uBlock Origin 1.16.4.23 the culprit?? What to do now??
  21. I use uBo in normal mode with eMatrix and while allowing everything in eMatrix, uBo looks like this: uBo filters: Screenshot And a system-wide HOSTS file, containing the ones also included in uBo (but not selected).
  22. I have no problem. NM28 ublock origin 1.16.4.23 only
  23. Motherboard is an ASUS P4C800-E Deluxe. Processor is a Pentium 4 3.0GHz. The motherboard does have 98/95 drivers available, which suggests it's plausible it would support such an installation. The BIOS requires setting up a compatibility mode for IDE for 95/98, to either use Primary P-ATA and SATA, Secondary P-ATA and SATA, or only P-ATA. For the purposes of setting up Windows 95, I set it up for only P-ATA, with an IDE Module on the primary, and 2 optical drives on the secondary. (I do have this machine working as a dual-boot XP/98 machine when it's set for Secondary P-ATA and SATA. Installing 98 required some patching.) I had the machine maxed out at 4GB of RAM. But, for the purposes of trying to eliminate possible problems, I took those out and put in a stick of 256MB. All of my Windows 95 installation attempts have been clean installs. Following this process: For retail: Boot with DOS 6.22 Disk Use fdisk to create a partition (creates 2GB partition) Format partition Copy contents of win95 directory of retail disk to c:\windows\options\cabs (online guide recommends this method) run the setup go through the setup process. (since a windows directory already exists, it wants to install to windows.000. I know the folder isn't a problem, so I set it back to windows. So the patch should still be patching the correct path) Insert patch disk when it gets to the point of wanting to restart. Patch disk runs successfully, and restarts I get blue sky Windows 95 startup screen Screen goes black - splash screen for the motherboard comes back up - automatic restart after some sort of crash that displayed no info/error. Option to boot into safe mode comes up. For OEM2 - same process as above, except I used a windows 95 boot disk to run fdisk and format, creating a larger partition. For the sake of troubleshooting - I tried it again today with the retail CD, running the setup directly off of the CD, to see if that makes a difference. It made no difference. Let me know if you have any further questions or if there's any other info I can provide.
  24. Could you please wise me up how you exactly do that? Got Cookies + NoScript (all allowed) + uBO (as seen) Forgot to mention I'm using NM27
  25. it would help to know your detailed specific system specs. motherboard / computer model, how much memory is installed. the patch needs to be installed right before the 2nd installation / setup phase or right after the 1st setup phase, insert the fix95cpu version 3.0 disc and allow it to load on next reboot. also, make sure that the windows 95 installation is a clean install.
  26. In both New Moon 28 and Pale Moon 28, I can access https://www.spiegel.de/international/ with 'JS on' and uBlock Origin enabled. Maybe a filter issue?
  27. If I remember correctly, Win10 1809 was re-released as V2. "v2" was in the name of the ISO, otherwise, it was just a regular release with the then current updates slipstreamed.
  1. Load more activity
×
×
  • Create New...