Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


All Activity

This stream auto-updates     

  1. Past hour
  2. POSReady 2009 updates ported to Windows XP SP3 ENU

    It showed up in auto updates for me thanks though.
  3. Cumulative timezone update KB4074837 released. (For Namibia, Turks and Caicos) http://download.windowsupdate.com/d/msdownload/update/software/uprl/2018/01/windowsxp-kb4074837-x86-embedded-enu_7d231ab54a6f0b4d967d3165ee89f8e08dedaa65.exe Note: MS should rather offer functional replacement for the broken updates.
  4. Your fav version of Windows 9x?

    What do you mean? You type something in the address bar and Windows automatically completes whatever you intend to type? That's even in Windows 95 (with IE desktop update installed).
  5. windows 7 programs supported version

    I wonder if any vendors will pull support early (like they did with Vista), or leave it be past the EOL date (like XP)
  6. That's exactly how I see it too.
  7. Windows 7 Home Premium machine with a fresh install a week ago. 2 days ago there was HDD LED activity happening every second with no programs running. Through ProcMon and ProcExplorer I found an svchost.exe instance (DcomLaunch RegQueryValue 53f56307-b6bf-11d0-94f2-00a0c91efb8b) that had ntdll.dll using several ntdll.dll!DbgUiRemoteBreakin+0x50 thread(s). One of these ntdll.dll!DbgUiRemoteBreakin+0x50 threads in particular was using alot of cycles. What exactly is going on with ntdll.dll!DbgUiRemoteBreakin+0x50? How can it been diagnosed/disabled with in Windows 7 Home Premium?
  8. Today
  9. The Atom build went all the way up to v26.5. The non-Atom build stopped supporting XP sometime earlier(forgot which version) and became compatible only with NT6 and above. I use the win7 v26.5 build with some patching done to the binaries to work in XP.
  10. Let's talk cars. If you covered a distance of 90 Km in 1,5 hours, you drove at an average speed of 60 km/h. If (on the way back) you covered the same 90 km in 1 hour you drove at an average speed of 90 km/h. Were you 1h/1.5h=66,667% faster (than what) or were you 90/60=1.5 i.e. 50% driving faster (than 1)? jaclaz
  11. About a week ago, i began getting this message whenever i would try to get on MSFN: ! The connection was reset The connection to the server was reset while the page was loading. * The site could be temporarily unavailable or too busy. Try again in a few moments. * If you are unable to load any pages, check your computer's network connection. * If your computer or network is protected by a firewall or proxy, make sure that Pale Moon is permitted to access the Web. It has since been fixed, but i'm curious about what causes the message and failure to connect. This has been happening more and more with other web sites i visit, sometimes permanently. Is there a fix on my end (PaleMoon v3.6.32)? Thanks for the info. - Doug B.
  12. BTW, is Pale Moon for Atom and XP v. 26.5.0 the very last oficial one?
  13. I've noticed the return of some issues with the basilisk/UXP-based build for web Discord. Bad performance and flashing graphics. This also manifested in Firefox ESR(up to v52.x) and an XP-patched, non-Atom, official v26.5 PaleMoon(during times when Discord was still compatible with it). This doesn't happen with the basilisk/moebius builds you post in this thread. My theory for this is that it's an unfortunate alignment of brave JS usage by Discord and some quirks under the hood of Mozilla's webapi implementation, that might have been ironed out with versions past ESR v52 and its FF equivalent. Bummer, I guess.
  14. I'm not sure if it is same problem, but Aero Glass GUI had some problem with setting inactive frame color correctly. I've started to completely rewrite it, but the problem is more complicated than I expected. I'd rather recommend to change the inactive color directly in registry under HKCU\...\DWM key. - AccentColorInactive for the top caption - ColorizationColorInactive for the sides and bottom
  15. Google removes "View Image" button

    I noticed, too. Legally I suppose I can see why...but yes, it's annoying that its gone.
  16. I thought I'd start this thread early. Now almost modern programs are on windows 7, but I'll list them VlC MEDIA PLAYER 3.0.0 Audicity 2.2.2 Google chrome 64.0.3282.167 firefox 58.0.2 vivaldi 1.14 opera 51 office 2016 steam API v017, Package 1513371133 7-zip 18.01 winrar 5.50 eset Nod 32 11.0.159.9 avira 15.0.34 avast 18.1.2326 music bee 1.2.4139 photoshop 19.1 bitttorent To be updated..
  17. Yes, probably a good idea to archive that uninstaller, in case it should ever become unavailable on demand. Just to update on the issue, I tried cleaning the system of Rapport completely, and then installing version Rapport 3.5.1609.100, which is from way back in 2016. The problem with the Search Companion was still there! Now there's no way that this issue has been there since 2016 without me noticing it, so I can only assume that it's actually been triggered by something else, but it only manifests itself if Rapport is installed. Stopping Rapport running has no effect on the issue. The only way to stop it happening without actually uninstalling Rapport is to override its self-protection (which you can do in the settings) and stop the Rapport Management Service in the Services list. Then the problem with the Search Companion does not happen, so it only needs that service to be running to trigger it. It would be great if other people could temporarily install Rapport and see if it's happening for them as well. That way I can see if it's something just on both of my machines causing it, or it's a general issue. The problem is that the current version of Rapport (3.5.1908.137) is not compatible with XP. It appears to install fine, but causes a BSOD on boot! The last version that seems to work properly on XP is 3.5.1804.161. It seems that any of the versions from @heinoganda's links will prove the point however. As I said, the issue can't just be due to Rapport, as it's doing it still with very old versions, from way before I would have noticed it. Something else is probably interacting with Rapport which wasn't before and the combination is causing the problem. Something else which may be a clue. If I bring back the Windows Desktop Search 4.0 style Search window, by undoing the registry hack that bypasses it, there is a "Use Search Companion" link on that box. That always seems to work, no matter how many times you use it, the correct Search Companion windows comes up. It's only when that is bypassed, and you're calling the Search Companion Windows directly from the Start Menu, that the problem occurs. Cheers, Dave.
  18. I don't run antivirus software either. I think it's silly to try to protect a computer from within. It's much better to protect it from without. I think of the patch dependency on the QualityCompat registry value as a good way NOT to get the performance killing patch, to be honest. -Noel
  19. @glnz Your wife's system needs at least two additional updates for Office 2003: KB2883042 (critical security update for Excel 2003) and KB4011703 (security update for mso.dll).
  20. Hm, more information... The color of the inactive GDI window seems to be unexpectedly influenced by those selected in the Glass Colors tab, so there may be a workaround. However, the colors selected in the Aero Glass GUI are getting reset at logon. What's the proper way to get the colors all set then stay set? -Noel
  21. No MSFN forums with Opera Presto engine

    I'm very glad to see that situation is back to normal. I hope was only a temporary issue and no a deliberate choice to block old browsers, through security protocols (witness ie6...), from IPB developers. Bye, thanks.
  22. Anyone notice that this happened in the last couple of days? When I first saw this, I thought it was a glitch or a fluke! http://www.thedrum.com/news/2018/02/19/google-removes-view-image-button-part-settlement-with-getty Apparently there are extensions for Chrome and Firefox to restore this functionality but once again, technology takes a hit rather than a step forward in usability. Thanks Getty!
  23. Hey Big Muscle, were you planning to fix this inactive window border coloring problem? I'm not sure whether it's an issue of choosing the wrong theme atlas elements or coloring it the wrong way. As you may recall, my theme atlas has some blue color built into the active elements. However it's happening, it's coming out wrong for normal GDI windows. Here's an illustration of the problem with your latest test version... Note specifically the side and bottom borders of the inactive Notepad and Aero Glass GUI windows. -Noel
  24. I downloaded the Safe Uninstall Utility and backed it up to web.archive.org. Since the link went to an e-mail (disposable address), I'm not sure if I should publish the download link. Maybe you still remember a few versions of Rapport that would be of interest. Otherwise the Rapport Safe Uninstall Utility works, then I do not need to uninstall it manually. Then I'll test something in my VM, if I can trigger your problem.
  25. Aero Glass GUI

    The Aero Glass GUI doesn't reset everything at run time. Try logging off then back on after making changes, so the Explorer instance running the desktop gets informed of all the changes. Also note that ribbon-enabled windows (e.g., Explorer, WordPad) have different rules governing title bar coloration. It's possible to get the colors fairly well coordinated if you choose just the right colors for the Windows interface. I think I still have some instances where the title bar text color is lacking contrast, though. I find things work better with a dark background (e.g., I have a number of astroimages I use). The Aero Glass tool doesn't - possibly can't - seem to make everything perfect. Gone are the days when YOU get to specify how things look to great detail. Basically the problem is Windows 10 and Microsoft's moves away from proper theming. The poor dears in Redmond probably found it too hard to follow a standard for desktop development. I found a picture Microsoft published of one of the current Windows 10 programmers... Ah, here it is... For what it's worth, to improve the readability of things and strengthen the color of partially transparent title bars I created my own Theme Atlas with some blue color baked into the elements that are composited together. A copy of this theme atlas (with corresponding .layout file), which I am using with Win 10 v1709, can be found here: http://Noel.ProDigitalSoftware.com/ForumPosts/Win10/16299/RoundedCorners.zip -Noel
  1. Load more activity
×