Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


All Activity

This stream auto-updates     

  1. Past hour
  2. Unfortunately it doesn't work, at least not with all providers. Stumbled into this too many times to even attempt it again. And I don't even have a recent version of the script compiled with the old ANSI AHK. So it's best to self-compile from the sources. As a bonus here's the sources to a RAM/swap/CPU/system load monitoring script that I've been using back on 98SE and XP; this one can be compiled on Unicode AHK v1.1 too (for Win2000+): MemPanel1101_src.7z
  3. It should be okay to send an executable inside a zip file etcetera.
  4. A few years ago I developed such thing in AutoHotkey. It's not perfect but it did work in an updated 98SE as well as in XP and 7. Now I'm on Linux and dunno how current version works, if at all. Also dunno how to send you an executable, considering how anal all mail providers have become, and the fact that I no longer have an online repository that I could link to. Maybe attaching the source code here would work, but you'd have to install the old AHK version (1.0.48.05) and compile the script yourself or run it as is. There may be problems when the settings file doesn't exist, I never got around to fix that issue. If you need more help you may contact me privately. NetMeterEx1509-15011_src.7z
  5. Today
  6. Working great on Windows 10 1909 (OS Build 18363.476) as well. Just needs the version check to be updated... I'm guessing the errors showing up all over that log are due to version check failing to recognize the build as compatible. debug.log
  7. Since using this system online more than anticipated, got tired of the manual certificate update workaround mentioned on page 3 of this thread. The workaround is okay if routinely visiting the same old sites but most recent browsing has been visiting new sites, exploring and learning more about Windows 98. This was already mentioned by siria on page 3 and others have brought it up too, just being thorough. A simple way to update certs even in old SeaMonkey v1.1.19 is to replace the outdated cert8.db file with an up-to-date file from a recent version of SeaMonkey. I imagine this would also work for older Firefox. If you don't have ready access to an updated cert8.db file, download the latest SeaMonkey for 32-bit Linux from https://www.seamonkey-probject.org and extract the downloaded *.tar.bz2 file, which 7-Zip handles nicely. The default location is C:\WINDOWS\Application Data\Mozilla\Profiles\default\your_profile\. Beats constantly handling new certificate popups the manual way.
  8. Thanks for the feedback jaclaz, very creative system monitor. Also came across this site, which has TinyResMeter (92kb) in the system section, unfortunately it does not monitor network activity. Lots of other goodies at this site too. https://tinyapps.org Sometimes almost panic thinking this great old software is going to disappear but can't download the entire internet. Seems i'm always late to the game, enjoying Windows 98 after most have left, enjoying games most everyone has forgotten. Maybe i'm mistaken, i always thought Windows 98 had a built-in network activity monitor. I don't have one running and didn't see it in any of the network adapater or networking configurations. Maybe it just pertained to dial-up or i'm confusing it with Windows XP.
  9. And - you know - when some time later I bought a RAM expansion kit ( a so-called RAM-Pack) for the ZX81: https://en.wikipedia.org/wiki/RAM_pack taking the memory from 1 KB to 16 KB, thus I could run "very complex" programs, and I had to make a wooden support for the computer and pack to avoid the "wobble" problem, there were already rumours of (at an extremely steep price) an expansion up to 64 KB! You may now understand, how nowadays that Mega/Giga/Tera bytes are considered peanuts I still have preferences for small, tiny programs. jaclaz
  10. your link is not working any working link please ? i need this !
  11. Well the laptop is a Asus V6000 model V6X00VA , V6VA-X02P. Its a laptop for Windows XP with a Pentium M 2GHZ, with 2GB ram with a ATI mobility Radeon X700 128mb. Under Windows 98 with system.ini i limit the ram and the vcache to 512mb (1FFFF). I put a dx diag from my XP session, I will reinstall windows 98 with the command you tell me i thought install with the Unattended Boot CD for 98 would fix most of my issue. By the way i got glitch graphic even with the C8_*.inf file DxDiagXP.txt DxDiag98.txt
  12. At the very bottom of the first post of the thread at the Russian site, do you see "4.9MB" followed by a "U" then a ~40 character alphanumeric string? That is a torrent magnet link. Assuming you know how to download with a torrent client using a magnet link(*), then you should be able to get the file from there. The link works, is well seeded, and downloads quickly. Cheers and Regards (*) If you don't, you really need to learn how to do this. You are bound to need this in the future, so it is a VERY easy and good skill and tool to have in your toolbox.
  13. ^^This. If you have downloaded new symbols, then hitting "Cancel" will work every time. A minor annoyance, but still better than having to tolerate the unaesthetic Windows 10 UI abortion without AeroGlass. I am also hopeful that @bigmuscle will update it to have 1909 compatibility. I have been a long time (since 2013) financial supporter of his work and will gladly, and without hesitation, make another donation if he does.
  14. caliber, I've tried using every combination of words from that image you uploaded. Must have performed three dozen Google searches. I cannot find a link for that app. I typed this sentence into Google: "All 32-bit editions of Windows starting with Windows 2000 are limited to 4GB is not because of any technical constraint on 32-bit operating systems." The name Geoff Chappell appeared in several of the Google search results. If you've got the app without a link please upload it somewhere so I can download it. Thanks caliber.
  15. What's the Manufacturer/Model and specs of the laptop you're using? This will help us figure out if there may be other issues contributing to the problem. Most likely you will need to first install Windows 98SE with ACPI disabled (SETUP /P I) if you have not already done so. When I tried with ACPI enabled on my laptop I got an unrecoverable series of crashes. It's been several months, and I don't have the machine readily accessible at the moment, but from what I can remember you should only need to uncheck one option box to disable PCI steering. Other changes may produce different results and these may vary yet again according to the hardware in use. Your changes to C8_30314.INF should have been sufficient; you don't really need to change anything else but you will have to point the Update Driver wizard to the 9X_INF folder manually rather than depending on Catalyst Setup. I would just use one line and truncate the entry to just ""ATI MOBILITY RADEON X700 Series" = RV410_ENU, PCI\VEN_1002&DEV_5652" eliminating the REV, SUBSYS, and CC codes, as these get really super device-specific for no reason as they all point to the same section. Now, C9_30314.INF does NOT have all of the required sections to install a RV410_ENU device. This may be the reason for the crashes if you were using this INF at this point rather than your C8_30314.INF, which does have all of the required sections. Simply reverting to your C8_30314.INF may work; if not, or if you experience crashes/instability, start over using 98SE with ACPI disabled as above.
  16. It's there for me, under "Connected Domains": Adding and enabling the filter list you linked to, blocks it (green colour turns to red) ! Screenshot of the uB0 logger with the tracking script blocked: I've opened that actual script inside a private tab and it's indeed nasty...
  17. My 1st computer was a Burroughs B6700, back in '80. My 1st personal computer was an MSX, the Gradiente Expert XP-800, a brazilian clone of the National CF-3000. The 2nd was an IBM PC-XT.
  18. Wow! I was 10 when that came out. I had to look it up.
  19. UPDATE! Some more improvements in scrolling have been noticed after tweaking the two parameters below in the following way: apz.allow_checkerboarding - False gfx.color_management.mode - 0 So, all the versions of the UOC Patch have been updated accordingly. Please update!
  20. Otter v1.0.81[weekly300-xp] uses OpenSSL 1.0.2o, so that fact alone empowers it with support for a plethora of cipher suites (and TLS versions); not only a great number of cipher suites are already enabled by default, you can also add additional ones (out of the many OpenSSL supports): However, the xp (and Vista) compatible package (compiled with QT 5.6.2) uses gstreamer as the media backend; because of patented decoders (h264, aac) licence issues, the distributed binaries lack support for h264 decoding and this is a deal-breaker for me in today's media-rich web; the Win7+ packages are compiled with a higher QT version (5.13.1, requires Win7+) which comes with support for the native WMF framework (present in Vista+), enabling access to OS provided patented decoders; to cut a long story short, Otter v1.0.81 on XP/Vista will load fine cote.co.uk, but won't play the background video... The reason Opera 36/XP doesn't, also, play the background video is quite similar; the browser (unlike Chrome 49) doesn't come bundled with a h264 decoder, the OS has to provide that through WMF; but, as you know already, XP lacks WMF . FTR, Opera 36/VistaSP2 does load the site and does play the background video... Best regards
  21. Even though it has been suggested that it might just be that the restaurant is for discerning customers only, I thought that this site's behavior was very bizarre. I figured that no restaurant would want to exclude any potential customers, even if it only excluded those still using IE11, which admittedly might not be a bad decision. In my mind, this was a fault in the programming of the site. So unless the "missing" cipher suites, that Win 10 supports, are added to Win 7 and Win 8.1, this problem will continue to occur, because lazy site programmers will continue to exist, and will probably grow in number. Of course, those of us who never use IE if at all possible, and instead use a legitimate browser, might never run into the issue, but I think it is still worth knowing about. And I think it would be a good thing if all of the TLS and PSK cipher suites that Win 10 supports could be added to Win 7 and Win 8.1, if possible. TLS Cipher Suites in Windows 7 shows how to select the order of the cipher suites that are used by IE and your OS: ...but I believe that is only applicable to the cipher suites that are already a part of the OS, and to add any that aren't probably requires an update, like what was done with this one - https://support.microsoft.com/en-us/help/3161639. I have no idea whether it is possible to add the ones from Win 10 somehow, officially or un-officially, but it would be nice. Of course, if site programmers would just stick with Steve Gibson's cipher suite suggestions - https://www.grc.com/miscfiles/SChannel_Cipher_Suites.txt - that would also solve the problem. I also thank @VistaLover for his testing and reporting his findings. Very informative. Cheers and Regards
  22. Yesterday
  23. caliber, the patch you listed is exactly what I was looking for. I wanted something that would not require restoring my entire system from a backup if it failed. You did not provide a link, so I googled the title: Windows x86 (32bit) 4Gb-Fix (Up to 128GB) [ver. 0.0.0.48] The search results listed a Russian site. I don't understand Russian. Can you provide a link for the patch?
  24. Caliber said: > now I have both gecko and firefox set to false and > have modified the UA individually for different sites and it seems to work. > but it's a pain of having to manually modify every site one by one... Not every site needs tweaking, only some. And once set, the prob is solved automatically next time. But one can certainly assume there are a lot MORE sites which are happy with gecko/Firefox as without. So personally I'd keep the compats enabled, to save a lot of tweaking, but of course that's bad for Goanna statistics ;-) Caliber said: > how can I solve this issue on Serpent 52 ? Your screenshot shows you've set compatMode.version to FF70. It's no wonder if some servers send you code which really requires FF70... And that compatMode for AppleWebKit certainly affects some sites too. It's a complicated balance which compatModes cause more good and which more harm, but have no own experience there. Perhaps other users of your browser can contribute more insights.
  25. It still affects all the videos on VOD.TVP.pl. Polish national TV provider, might be geofenced. It was reported first time over a year ago by @kitaro1, so won't likely change...
  26. It's not a driver problem as far as I can see.
  27. the gecko mode is active by default now I have both gecko and firefox set to false and have modified the UA individually for different sites and it seems to work. but it's a pain of having to manually modify every site one by one...
  1. Load more activity
×
×
  • Create New...