Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

All Activity

This stream auto-updates     

  1. Past hour
  2. Gents - I'm getting the cert error messages when I click on emails from MSFN about this very thread. And this is AFTER I re-ran Heinoganda's Cert_Updater. Try this link for a zip file with copies of the error messages in a Word .doc and an export of the certificate in a .cer : https://my.pcloud.com/publink/show?code=XZAUpL7ZJu8WTx3V7ujHfTt5lA2Qh02syi2V (Unfortunately, I cannot upload anything here - I get error messages when I try.) Should I just "install" and forget-about-it?
  3. What Are You Listening To?

    Byan Ferry - Don't Stop The Dance
  4. I would also like a PM @drakulaboy
  5. I made a video describing all creations of roytam1
  6. Today
  7. I've just booted into Windows 10 to have a look, and the certificate for UTN-DATACorpSGC isn't listed there at all, which is puzzling as the same e-mails that were throwing up the error message when opened in Eudora on Windows XP, are not throwing up any messages when opened with the exact same copy of Eudora running on Windows 10. That I can't explain. One other thing I noticed in Windows 10. I went through all my installed Windows XP certificates and deleted all the ones that had expired, as I saw no pint in keeping them there. I could select and remove any certificate using the "remove" button. When I tried to do the same thing in Windows 10, I only managed to remove two of them, as on nearly all of them, including other expired ones, the "remove" button was greyed out and could not be used. Any idea why that would be? Surely you should be able to remove expired certificates?!
  8. Root Certificates and Revoked Certificates for Windows XP

    @ heinoganda In my pc W.10 I used the tool below to verify the certificates: https://www.trustprobe.com/fs1/dl_rcc.php?appname=RCC.exe the Equifax cert has been revoked. If you delete the certificate or move to untrusted certificates Windows just keeps downloading it to the root CA certificate store. I have seen that this certificate is also present in the PC with Windows XP. At the moment I deselected all permissions. P.S. RCC not works on W.XP.
  9. XP task bar vertical?

    I have done my best to try and fix it but have not made any success. But let's put that aside for the time being, I have other more sinister problems! I try to install both of them, XP or Win7. That used to be plain sailing, but now I get the BsoD no matter how many times I try. Installation starts, but as soon as file loading to the hard drive is finished, I get the BSoD. I am confounded, I have more problems now than ever before and it seems they are persistent and insurmountable. If i didn't want (I'd rater say need) Musicmatch to handle my hot jazz (1927 - 1955 only) library and playback, I wouldn't mind using Win 7 - but since yesterday, I have exactly the same problem installing Win7. I am about to give up. I've already bought a new Win10 machine that I'll use for the Internet. I hope I'll find it useful. But my XP/MusicMatch problem remains unsolved. I never thought it would get so bad! If I haven't said it before, I am 88 and would have prayed to heaven for help if I thought that might help. installing to a good old 7200RPM disk or a brand new Intel SSD, the problems are the same.
  10. Root Certificates and Revoked Certificates for Windows XP

    There are two options, the old certificate has not yet been removed, or an encryption technology is used that does not support Windows XP. Just have a look in the certificate administration under Win 10, that can contribute to the clarification. That's why I use a HTTPS Proxy where latest encryption technologies supported.
  11. Thank you, interesting stuff! I've saved that revoked certificate's installation file so I can restore it when it gets removed again. Still not sure why the certificate errors aren't appearing when Eudora is running on Windows 10. Surely the certificate isn't there either?
  12. https://www.bleepingcomputer.com/news/security/google-announces-first-ever-sha1-collision-attack/ If you are curious about the scientific background
  13. Adult ad's In E, E10 &T Rated Microsoft Game Apps

    Hmm. Maybe it is not game-dependent but account-dependent. I mean that if your account is marked as used by mature person, you will get mature ads. Maybe check this out on a fresh Microsoft account, that is set up as adolescent account, and see if the 17+ ads still appear. And sorry for approaching the topic sideways. Direct solution to your problem is here, and does not look promising: https://answers.microsoft.com/en-us/msoffice/forum/msoffice_other-mso_other/how-do-i-contact-your-complaint-department/a1b1e81a-8d2b-4472-b7d0-42016211a69b
  14. Who do I complain to at Microsoft and/or Arcadium about selecting and showing advertisements inappropriate for young people during game play? All of the games in the Microsoft Window's App Store that are rated by ESRB as E, E10 & T should not show still or video ad's for games with adult themes or other products for adults. I have seen adult ad's in Microsoft Solitaire Collection, Microsoft Ultimate Word Games, Microsoft Bingo, Microsoft Treasure Hunt, Microsoft Minesweeper & Microsoft Mahjong. I do not mind the ad's, but they should not show ad's with adult content in games for children or teens.
  15. Den - thanks. Your links don't have it any more, but then I found I had installed it on my XP machine, so I copied from there to the wife's 7 machine, and it's installing now.
  16. KB2883042... office2003-KB2883042-FullFile-ENU.exe... @Bersaglio's never wrong, you ought to know that, by now...
  17. XP64 on DDR4 - Is it Doable?

    Well, I'll see what I can do... It might take some time; I'm new to allot of this stuff. I ran into an ACPI error constantly when trying to do a fresh install with my custom USB stick on the x99 System but, I had my previous semi-portable install backed up. (It already had hundreds of drivers, tweaks, and updates over the years to increase; compatibility, speed, security, privacy and to be more portable.) Since I own a legal Volume License of XP x64 Edition activation was no issue. So, I decided to try booting it and it did; without any errors! I will see about getting the links or hosting the drivers myself somehow. Like I said, it will take me some time. I'll update you as soon as I can. Feel free to follow me so you can get the links as soon as I share them.
  18. Latest Version of Software Running on XP

    New Moon / KM-Goanna / Basilisk
  19. WinNTSetup v3.8.8.6 / 3.8.9 B2

    When I apply the following reg file during the first logon of a new install which I guess is the OOBE stage, the correct HKLM does not get set. It ends up in the WOW6432Node branch. If I apply the reg file later, it applies correctly. This doesn't happen to all reg files, just certain ones. I have a few others that behave this way. I never noticed this until I installed a 64-bit Win7 and was wondering why the logon background was not the same as my desktop background. ; Custom Logon UI to match Desktop Background (see \system32\oobe\info\backgrounds) ; (not being applied to 64-bit branch) [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\LogonUI\Background] "OEMBackground"=dword:00000001
  20. Latest Version of Software Running on XP

    Apparently Firefox goes EOL as of June. Any browser options after that happens?
  21. Bersaglio you said, "Your wife's system needs at least two additional updates for Office 2003: KB2883042 (critical security update for Excel 2003) and KB4011703 - (security update for mso.dll)." However, the MS Update Catalog does not have KB2883042. Is that the right number, or has it been superseded? Thanks.
  22. @Mcinwwl A consolation I can give you, you were not the first who has sacrificed time with this problem.
  23. Yesterday
  24. Root Certificates and Revoked Certificates for Windows XP

    It is a valid root certificate, but considered unsafe by encryption technology. Furthermore, this should be reported to the forum that they should take a safer encryption for their HTML e-mails. The certificate updates of MS are primarily used by companies and not by private users, where they have expired with these unsafe root certificates after expiration and no longer be issued with this vulnerable encryption technology. Keep in mind that this will be removed at the next update of the root certificates!
  25. Thank you, importing that certificate seems to have fixed the errors! I've seen these errors on some spam e-mails, which is not surprising, but there is one active forum which I get notification e-mails from where its header image in the e-mail also throws up a certificate error, which is rather more surprising, and worrying! Just how bad is the security risk in using an untrusted Root Certification Authority? Also, why is this error not showing up in Windows 10?
  26. You're welcome !
  27. New PE Builder for Win 10 PE

    Well there is now a new version Beta 3, and all can be done directly with internal commands powered by wimlib, so this means no more wasted time in mounting and unmounting boot.wim and the very big install.wim (that in every new version of 10 is bigger). This is the new way to make a project, similar to the way MistyPE project works using wimlib-imagex but in this case as an external tool. I am sure this are good news and PEBakery Beta 3 will have a great success. @ied206 Congratulations for this new release.!
  28. What Are You Listening To?

    Boney M - Rivers Of Babylon
  1. Load more activity